Kirjoittaja Aihe: Kaffeine bugittaa  (Luettu 1364 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Kaffeine bugittaa
« : 07.03.2009 - klo:07:46 »
Tuli asennettua tähän ykköskoneeseen uusi sussu. (kts. sigu) Nyt kun katsoo telkkaria tai nauhoitettua ohjelmaa ja laitan paussin päälle, niin sen jälkeen kun uudestaan katselee, ääni on häipynyt ja muutaman sekunnin päässtä kaffeine on jumissa. Killiä perään ja ohjelma auki, niin taas toimii. Tapahtuu molemmilla KDE versioilla. Muut media pläjäykset tuntuu toimivan. 11.0 versiossa kaikki toimi hienosti.

Toinen harmittava seikka on mplayer. Molemmissa KDE versioissa telkkarista nauhotetut ohjelmat vääristää ääntä. Muissa videoissa äänet toimii normaalisti. Nää on kyllä aika kinkkisiä vikoja, mutta jos jollain olis idistä.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2677
  • Sukupuoli: Mies
Vs: Kaffeine bugittaa
« Vastaus #1 : 07.03.2009 - klo:10:50 »
ettei vaan olisi pulseaudio kun kiukuttelee? kokeile vaihtaa kaffeinen asetuksista audio kohdasta auto --> alsa

tai poistaa pulseaudio paketinhallinnasta kokonaan.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kaffeine bugittaa
« Vastaus #2 : 08.03.2009 - klo:11:34 »
Ei auttanut auto --> alsa vaihto, eikä myöskään pulseaudion poisto. Lisää idiksiä.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.