Kirjoittaja Aihe: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit  (Luettu 10782 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

juka39

  • Vieras
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #20 : 19.01.2009 - klo:20:54 »
Kokeilin komentoa, Vastaus on alla.Kokeilen vielä Yastilla.

Luetaan asennuslähteiden tietoja...
Luetaan asennettuja paketteja...
Ei mitään tehtävää.
jussi@linux-mijj:~>

Edit. Yast vastasi: ei tuloksia



Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #21 : 19.01.2009 - klo:20:59 »
Kokeile komentaa ensin

Koodia: [Valitse]
su -c 'zypper ref --force'
ja sitten

Koodia: [Valitse]
su -c 'zypper in x11-video-nvidiaG02'
tuon pitäsi kyllä auttaa
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

juka39

  • Vieras
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #22 : 19.01.2009 - klo:21:20 »
Ei vaan auttanut. Boottivalikkoon ilmaantui kaksi Susea: pae ja default. Kokeilin bootata ensi paesta (oli esivalittuna, mutta homma päättyi minulle jo tuttuun mustaan ruutuun, jossa oli paljon valkoisia teksirivejä ja alimmaisena rivi, joka päättyi login:

Kun en osannut vastata komentopyyntöön annoin crtl+alt+delete, jolla pääsin takaisin boottivalikkoon ja kokeilin default vaihto ehtoa. Sama tulos ja nyt boottasin fail safeen, jolloin Suse aukeaa mutta ainakin ääkköset eivät toimi. Resoluutio on entinen.

Tämä on tuttua jo aikaisemmasta Suse asennuksesta. Pitääkö jo uskoa, että hommaa ei saa toimimaan?

Miten saan palautettua sen CD/dvd jutun, kun uudelleenasennus häämöttää.

Edit. Kirjoitan tätä Ubuntulla.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #23 : 19.01.2009 - klo:22:04 »
Ei vaan auttanut. Boottivalikkoon ilmaantui kaksi Susea: pae ja default. Kokeilin bootata ensi paesta (oli esivalittuna, mutta homma päättyi minulle jo tuttuun mustaan ruutuun, jossa oli paljon valkoisia teksirivejä ja alimmaisena rivi, joka päättyi login:

Kun en osannut vastata komentopyyntöön annoin crtl+alt+delete, jolla pääsin takaisin boottivalikkoon ja kokeilin default vaihto ehtoa. Sama tulos ja nyt boottasin fail safeen, jolloin Suse aukeaa mutta ainakin ääkköset eivät toimi. Resoluutio on entinen.

Kun järjestelmä kysyy
login:
niin anna siihen oma käyttäjätunnuksesi

Lainaus
Tämä on tuttua jo aikaisemmasta Suse asennuksesta. Pitääkö jo uskoa, että hommaa ei saa toimimaan?

Miten saan palautettua sen CD/dvd jutun, kun uudelleenasennus häämöttää.

Edit. Kirjoitan tätä Ubuntulla.

Tukeeko koneesi prosessori 64-bit käskykantaa, eli onko prosessori 64-bittinen? Jos on, niin asenna 64bittinen versio openSUSEsta, pääset vähemmällä.

Jos suunnittelet uudelleen asennusta niin asennus lisää tuon liitospisteen, sitä ei tarvitse itse lisätä.

Alla kuvien kera kuinka lisätään NVIDIAn(tai ATIn) asennuslähde graafisesti.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

juka39

  • Vieras
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #24 : 20.01.2009 - klo:08:36 »
Kun pistän login in perään käyttätunnukseni ja salasanan tulee seuraavaa:

Viimeinen kirjautuminen...koneelta console päätteellä :0
Have lo of fun...
jussi@linux-mijj:~> ja kursori vilkuu (aaltoviiva ylempänä, väkäsen ylimmän sakaran kohdalla)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #25 : 20.01.2009 - klo:10:19 »
Kun pistän login in perään käyttätunnukseni ja salasanan tulee seuraavaa:

Viimeinen kirjautuminen...koneelta console päätteellä :0
Have lo of fun...
jussi@linux-mijj:~> ja kursori vilkuu (aaltoviiva ylempänä, väkäsen ylimmän sakaran kohdalla)

Kirjoita siihen startx.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

juka39

  • Vieras
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #26 : 20.01.2009 - klo:10:41 »
Kyllä startx komento pisti ruutuun vauhtia eli tekstiä tuli, mutta lopputulema on:

Fatal server error:
no screens foud ja paluu lähtötilanteeseen.

Taidanpa asentaa Susen uudestaan. Minulla on vain 32 bittinen asennuslevy, joten siltä. Katsotaan, jos se oikea ajuri jostain joskus löytyisi. Kiitoksia kaille tähänastisesta avusta!

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #27 : 20.01.2009 - klo:12:17 »
Kyllä startx komento pisti ruutuun vauhtia eli tekstiä tuli, mutta lopputulema on:

Fatal server error:
no screens foud ja paluu lähtötilanteeseen.

/var/log/Xorg.0.log-tiedostosta voi etsiä syytä ongelmaan.
Tuo pae/default ongelma on häiritsevä, mikä tuon aiheuttaa onkin sitten eri asia.
Joka tapauksessa ajattelisin että siinä on bugi.

Lainaus
Taidanpa asentaa Susen uudestaan. Minulla on vain 32 bittinen asennuslevy, joten siltä. Katsotaan, jos se oikea ajuri jostain joskus löytyisi. Kiitoksia kaille tähänastisesta avusta!

Jos koneessa on 64-bittinen prosessori, niin suosittelen 64-bittistä asennusta.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

juka39

  • Vieras
Vs: Näytönohjaimen EN 9400 GT Silent Open Suse ajurit
« Vastaus #28 : 20.01.2009 - klo:13:02 »
Minulla on vain 32 bittinen asennuslevy, joten asensin siitä ja vaihtelun vuoksi Gnome pöydälle. Ensimmäinen asennus meni aika alussa jumiin, joten aloitin alusta. Sitä ennen poistin XP:n työkalulla eilen rikki menneen Susen. Nyt tuo tuossa pyörii muuten kunnolla mutta väärällä resolla. Kyllä se ajuri jossakin on, kun se Ubuntussakin löytyi.