Kirjoittaja Aihe: `GLIBCXX_3.4.10' not found  (Luettu 1028 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2699
  • Sukupuoli: Mies
`GLIBCXX_3.4.10' not found
« : 21.12.2008 - klo:15:39 »
Moi,

Mitähän on tullut taas rikottua? Yritän avata paketinhallinan ja tulee tällänen herja
/usr/lib/YaST2/bin/y2base: /usr/local/lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by /usr/lib/libycp.so.3)

samaa tulee jos yrittää ajaa zypperillä mitä tahansa komentoa.

Kävin lataamassa repoista ton libstdc paketin ja asensin käsin, mutta se ei ainakaan auttanut.  :'(

Käytössä 11.1 ja kde 3.5.10
« Viimeksi muokattu: 21.12.2008 - klo:15:54 kirjoittanut harmie »

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2699
  • Sukupuoli: Mies
Vs: `GLIBCXX_3.4.10' not found
« Vastaus #1 : 21.12.2008 - klo:15:55 »
Korjaantu laittamalla symboolinen linkki
ln -s /usr/lib/libstdc++.so.6.0.10  /usr/local/lib/libstdc++.so.6