Kirjoittaja Aihe: ATI ajurit 11.1?  (Luettu 14593 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
ATI ajurit 11.1?
« : 23.10.2008 - klo:22:32 »
Ei taida löytyä ATI ajureita 11.1 beta3:lle?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: ATI ajurit 11.1?
« Vastaus #1 : 23.10.2008 - klo:22:56 »
Ei valmiiksi käännettyjä, ne tulee vasta viralliselle julkaisulle.
Tuon ajurin asentamisen ei pitäisi kuitenkaan olla mitenkään erityisen ongelmallista.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #2 : 23.10.2008 - klo:22:57 »
Joo kaikki käy. Mutta sillä ATI sivuilta ladattavalla paketilla pitää luoda paketti omalle distrolle, ja 11.1 ei ole siinä tulosteessa. Mä tyydyn vapaisiinkin ajureihin, mutta en saa VESA ajuriakaan toimimaan.VESA ajurit käytössä, mutta tämä ei suostu tunnistamaan  laajakulmamonitorin oikeaa resoa. Tarjoaa vaan 1400X1050, pitäs olla 1680x1050. Sax2 -r ei auta.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: ATI ajurit 11.1?
« Vastaus #3 : 23.10.2008 - klo:23:02 »
Luulisi että tuo 11.0 kelpaa sille.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #4 : 23.10.2008 - klo:23:06 »
Mitenhän tän VESAn sais toimimaan? :)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: ATI ajurit 11.1?
« Vastaus #5 : 23.10.2008 - klo:23:10 »
mikä sen kortin malli on?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #6 : 23.10.2008 - klo:23:12 »
ah3450

Poissa peran

  • Käännösryhmä
  • *
  • Viestejä: 410
Vs: ATI ajurit 11.1?
« Vastaus #7 : 23.10.2008 - klo:23:14 »
Sen saattaa saada toimimaan puukottamalla xorg.conf:fia. Virtuaalinen näyttö saattaa näkyä reaalinäyttönä, jos resot riittää muuten näytössä.

Itse sain nv:n ajurilla toimimaan 1920x1200 reson seuraavalla puukotuksella ubuntussa xorg.conffiin...

Sitä soveltamalla saattaisi onnistua...

Koodia: [Valitse]
...
Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Plug 'n' Play"
Modelname "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1920 1200
Modes "640x480@60"
EndSubSection
EndSection
...


Edit - huonolla tuurilla se saattaa näyttää tilan siten kuten sen pitäisikin näyttää, l. postimerkin kokoista osaa koko näyttöalasta pystyy siirtämään näytöllä eri kohtiin hiirellä.

Edit2 - noita monitorin arvoja ei ehkä kannata antaa, mutta siitä näkee, että xorg.conffi oli tosiaan metsässä ko. näyttöllä, vaikkakin toimi kuten halusin.

Edit3 - sinulla tulisi siis toi virtuaalikohta seuraavasti:
Koodia: [Valitse]
Virtual 1680 1050
« Viimeksi muokattu: 23.10.2008 - klo:23:27 kirjoittanut peran »

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #8 : 23.10.2008 - klo:23:19 »
Jees, nvidian kortilla NV ajuri toimi heittämällä. Yritän tässä opetella Atistiksi ;D

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa peran

  • Käännösryhmä
  • *
  • Viestejä: 410
Vs: ATI ajurit 11.1?
« Vastaus #10 : 23.10.2008 - klo:23:24 »
Jees, nvidian kortilla NV ajuri toimi heittämällä. Yritän tässä opetella Atistiksi ;D

Saa sitä soveltaakin...  ;)

siis oleelliset rivit ovat toi virtual:
Koodia: [Valitse]
virtual 1680 1050

Edit ja toinen oleellinen rivi on toi 640x480, jolla se siis toimi nvidialla.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #11 : 23.10.2008 - klo:23:52 »
yksi vaihtoehto

http://packages.opensuse-community.org/index.jsp?distro=SUSE_Factory&searchTerm=radeonhd
Miten toi otetaan käyttöön?

Ei tää ATIkaan kyllä vakuuta kun ei edes VESA ajuri toimi :D
« Viimeksi muokattu: 24.10.2008 - klo:00:24 kirjoittanut Owdy »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: ATI ajurit 11.1?
« Vastaus #12 : 24.10.2008 - klo:08:16 »
yksi vaihtoehto

http://packages.opensuse-community.org/index.jsp?distro=SUSE_Factory&searchTerm=radeonhd
Miten toi otetaan käyttöön?

Lataa ajuri ja vaihda xorg.conf:iin ajuriksi

Driver   "radeonhd"

Lisää voit lukea
http://lists.opensuse.org/radeonhd/
http://www.x.org/wiki/radeonhd

Lainaus
Ei tää ATIkaan kyllä vakuuta kun ei edes VESA ajuri toimi :D

Ei kai se noin vaikeaa ole :-)
Yritän saada vastaavanlaisen(4850) kortin käsiini ja testaan sitä tuossa factoryssä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #13 : 24.10.2008 - klo:08:56 »
Driver   "radeonhd"
Kokeilin totakin jo, tulee herja että No screens found.
muoks: oliskohan ongelma ettei ajurit tue tätä uutta X versiota tms? Ja VESA ajuri ei kykene ton isompaan resoon.

Lainaus
Ei kai se noin vaikeaa ole :-)
Tuntuu olevan :D

Mä taidan lopettaa beta testaamisen tältä erää :D
« Viimeksi muokattu: 24.10.2008 - klo:09:30 kirjoittanut Owdy »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: ATI ajurit 11.1?
« Vastaus #14 : 24.10.2008 - klo:09:40 »
Driver   "radeonhd"
Kokeilin totakin jo, tulee herja että No screens found.
muoks: oliskohan ongelma ettei ajurit tue tätä uutta X versiota tms? Ja VESA ajuri ei kykene ton isompaan resoon.

Luulisi että tuossa mainitsemassani repossa oleva ajuri tukee uutta X:ää.
Mitä /var/log/Xorg.0.log sanoo kokonaisuudessaan?

Tietysti valittaminen tuonne postituslistalle saattaa auttaa ongelman ratkaisussa.

Lainaus
Lainaus
Ei kai se noin vaikeaa ole :-)
Tuntuu olevan :D

Mä taidan lopettaa beta testaamisen tältä erää :D

;)
Katson miten homma toimii jos saan tuon kortin käsiini illalla.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #15 : 24.10.2008 - klo:10:06 »
Jeps, nyt käytössä opensuse 11.0, KDE 4.1 ja ATIn suljetut ajurit. Nakkibugista ei tietoakaan.
muoks: mutta ikkunoiden laahaamista on edelleen havaittavissa. Ongelma helpottaa hieman kun ottaa tehosteet pois käytöstä.  KDE4 taitaa olla tehosyöppö?
« Viimeksi muokattu: 24.10.2008 - klo:10:19 kirjoittanut Owdy »

Poissa nakki

  • Jäsen
  • Viestejä: 1185
Vs: ATI ajurit 11.1?
« Vastaus #16 : 24.10.2008 - klo:10:22 »
no hyvä, että joku kortti edes...
vilpittömästi iloiten asiasta :)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #17 : 24.10.2008 - klo:10:24 »
Jeps, mutta ei tää ATIkaan ongelmia kokonaan korjaa. Tuo laahausongelma on kuitenkin olemassa. En ole vakuuttunut ryhdynkö tämän testin perusteella ATIstiksi :D

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3259
Vs: ATI ajurit 11.1?
« Vastaus #18 : 24.10.2008 - klo:11:06 »
Testasin myös Compiz efektejä, ne ei laahaa läheskään niin paljon. Eli Kwin on tehorohmu? Voi tietysti olla että mun kone on niin mopo että ei riitä sen vaatimuksille. :)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: ATI ajurit 11.1?
« Vastaus #19 : 24.10.2008 - klo:16:14 »
Eli saan tuon 4850 kortin kaverilta ja pääsen testaamaan sitä viikonlopun aikana.
Testaan korttia sitten sekä 11.0 että Factoryllä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)