Kirjoittaja Aihe: Google Chrome Linuxiin  (Luettu 19268 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Google Chrome Linuxiin
« Vastaus #40 : 20.10.2009 - klo:18:24 »
Tosta tuli mieleen, että taidan laittaa tänne oletukseksi sans-serif 'fontin' koska tämä on kuitenkin Linux yhteisö.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Google Chrome Linuxiin
« Vastaus #41 : 20.10.2009 - klo:18:29 »
Tosta tuli mieleen, että taidan laittaa tänne oletukseksi sans-serif 'fontin' koska tämä on kuitenkin Linux yhteisö.


Puhut vähän, mutta asiaa ;D
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Google Chrome Linuxiin
« Vastaus #42 : 20.10.2009 - klo:18:36 »
jmp, menee ot:ksi, mutta mistä sä asetit noi Droid fontit? Mulla on asennettu droid-fonts paketti mutta fontteja ei näy valittavana.

muoks: löyty

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Google Chrome Linuxiin
« Vastaus #43 : 20.10.2009 - klo:18:38 »
Jaa'a en osaa sanoa, siellä ne valittavana oli ja niillä teksti tuntui luettavalta.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Google Chrome Linuxiin
« Vastaus #44 : 21.10.2009 - klo:13:07 »
Yast kaipailee tuolle browserille kaveriksi cairon versiota 1.6, mutta meikäläisen asennuslähteistä ei noin uutta versiota löydy. Mistä vois hakea?

Tietääkö kukaan mistä tuo cairon 1.6 version saisi, että pääsisi kokeilemaan selainta? Jmp:n antama linkki on edelleen "tyhjää täynnä"
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Google Chrome Linuxiin
« Vastaus #45 : 21.10.2009 - klo:13:36 »
Tietääkö kukaan mistä tuo cairon 1.6 version saisi, että pääsisi kokeilemaan selainta? Jmp:n antama linkki on edelleen "tyhjää täynnä"
Wikin etusivulla on hakutoiminto paketeille (Hae ohjelmia):

http://packages.opensuse-community.org/index.jsp?distro=openSUSE_103&searchTerm=cairo

Kun aiemman linkin annoin tuolla hakemistossa oli vielä tuo 1.6 linkki, nyt sitä ei enää ole.
Joka tapauksessa tuo 10.3 on tulossa kohta tiensä päähän joten suosittelen se päivittämistä uudempaan.

En sen tarkemmin tuota Gtk/Gnomen kehittämistä seuraa joten en osaa sanoa mistä johtuu että paketteja ei enää 10.3:lle löydy.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Google Chrome Linuxiin
« Vastaus #46 : 21.10.2009 - klo:14:57 »
Wikin etusivulla on hakutoiminto paketeille (Hae ohjelmia):

http://packages.opensuse-community.org/index.jsp?distro=openSUSE_103&searchTerm=cairo

Kun aiemman linkin annoin tuolla hakemistossa oli vielä tuo 1.6 linkki, nyt sitä ei enää ole.
Joka tapauksessa tuo 10.3 on tulossa kohta tiensä päähän joten suosittelen se päivittämistä uudempaan.

En sen tarkemmin tuota Gtk/Gnomen kehittämistä seuraa joten en osaa sanoa mistä johtuu että paketteja ei enää 10.3:lle löydy.

No mulla on 11.0 ja tuo Wikin hakutoiminto "löytää" juuri ne tyhjät kansiot - 1.4 versio minulla on asennettuna, mutta pitäisi saada se versio 1.6 jostain - sitä tuo browseri kaipaa.
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Google Chrome Linuxiin
« Vastaus #47 : 21.10.2009 - klo:15:46 »
Edelleen, näyttää siltä että ainoastaan 11.1 ja osassa Factory on enää saatavilla.
Mutta kuten sanoin, kuulun siihen ryhmään joita tuo Gnome ei oikeastaan kiinnosta, joten en osaa sanoa syytä siihen miksi tuki vanhemmilta versioilta on poistettu.

Jos kiinnostaa urheilla, niin voit tietysti kokeilla GNOME:/STABLE:/2.26-asennuslähdettä, sieltä uudempi cairo ainakin löytyy.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Google Chrome Linuxiin
« Vastaus #48 : 21.10.2009 - klo:16:56 »
Edelleen, näyttää siltä että ainoastaan 11.1 ja osassa Factory on enää saatavilla.
Mutta kuten sanoin, kuulun siihen ryhmään joita tuo Gnome ei oikeastaan kiinnosta, joten en osaa sanoa syytä siihen miksi tuki vanhemmilta versioilta on poistettu.

Jos kiinnostaa urheilla, niin voit tietysti kokeilla GNOME:/STABLE:/2.26-asennuslähdettä, sieltä uudempi cairo ainakin löytyy.

No ei minuakaan Gnome kiinnosta pätkääkään - KDE 4.3 käytössä ja pysyy - ja urheilemaan en rupea, joten selaimen kokeilu jääköön sikseen - FF:llä pärjää mainiosti  ;D Kiitos jmp opastuksesta.
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Google Chrome Linuxiin
« Vastaus #49 : 21.10.2009 - klo:17:00 »
Älä huoli, et paljoa menetä.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Google Chrome Linuxiin
« Vastaus #50 : 21.10.2009 - klo:17:49 »
Älä huoli, et paljoa menetä.

Näin arvelinkin muiden kommentteja lukiessani  ;D
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Google Chrome Linuxiin
« Vastaus #51 : 31.10.2009 - klo:22:25 »
Alla olevista osoitteista löytyy chromium-browser
Factory:
http://download.opensuse.org/repositories/home:/dbuck/openSUSE_Factory/
openSUSE 11.1:
http://download.opensuse.org/repositories/home:/dbuck/openSUSE_11.1/
openSUSE 11.0:
http://download.opensuse.org/repositories/home:/dbuck/openSUSE_11.0/

ja asennuslähteen lisää komennolla

zypper addrepo URL ALIAS
Täältä löytyy uudempi versio 11.2:lle joka tuntuu toimivan vähän paremmin:

http://download.opensuse.org/repositories/home:/sanfordarmstrong:/chromium/openSUSE_11.2/
Jos asennat tuolta, poista ensin vanha asennus.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Google Chrome Linuxiin
« Vastaus #52 : 31.10.2009 - klo:23:19 »
Jos oikein ymmärsin niin tuo tulee tuonne Contrib-asennuslähteeseen kun 11.2 julkaistaan (tai sieltä ainakin tuo projekti oli otettu)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Google Chrome Linuxiin
« Vastaus #53 : 31.10.2009 - klo:23:26 »
Ok, kunhan nyt ensin saavat sen repon auki 11.2:lle. Kiitos infosta, en tuosta reposta tiennytkään :)
http://en.opensuse.org/Contrib

guest1104

  • Vieras
Vs: Google Chrome Linuxiin
« Vastaus #54 : 20.11.2009 - klo:14:11 »
Tuo "sanfordarmstrong" reposta ladattu 'chromium' ei käynnisty.
Pukkaa: "/usr/bin/chromium: line 2:  2385 Segmentation fault      /usr/lib/chromium/chrome-wrapper --enable-plugins --enable-user-scripts --enable-extensions "$@".
Mitähän tuolle voisi tehdä paitsi odottaa uutta versiota.

guest1104

  • Vieras
Vs: Google Chrome Linuxiin
« Vastaus #55 : 21.11.2009 - klo:11:02 »
.../Contrib/..reposta ladattu pelittää.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Google Chrome Linuxiin
« Vastaus #56 : 21.11.2009 - klo:13:04 »
Koodia: [Valitse]
/usr/bin/google-chrome --enable-plugins
Noin lähtee flässi päälle jos joku ihmettelee miksei toimi.

Olettaen, että plugini löytyy hakemistosta:

Koodia: [Valitse]
letkume@hp:/opt/google/chrome/plugins> ls
libflashplayer.so

Opensuse 11.2 ja kde. Flässin kanssa erittäin epävakaa. Kaataa myös plasmaa.