Kirjoittaja Aihe: Nyt päivitys kusahti mulla  (Luettu 10403 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest158

  • Vieras
Nyt päivitys kusahti mulla
« : 15.09.2008 - klo:18:07 »
Varoitukseksi muille!

Olen ollut aina innokas KDE:n, yjm päivitysten asentaja tiedostaen sen huvit ja riskit.
Eilen oli kiva, kun sain minäkin äänet toimimaan, mutt tänään ei kiva enää riittänytkään.

KDE 4.1:n päivitys factorysta karahti karille!

"Ei voitu käyttää GStreamer multimediataustaohjelmaa

The shared library was not found"

se tylyä ol kertomaa.

Jos joku tietää ja osaa korjauksen tähän, niin en olisi mitenkään pahoillani, vaikka sen ohjeen tänne luettavaksi laittaisikin

Sussu siis käynnistyy 'viittä vaille' valmiiksi, mutt heittääkin näkyviin vaan sellasen näytön kokoisen 'ruutulipun' ja tuo ym teksti-ikkunan näytille.

Näppäimistöltä ctr+alt+delete toimii niin kuin pitääkin eli koneen voi yrittää bootata uudelleen ja ajaa hallitusti alas, mutt käli jää puuttumaan... :(

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #1 : 16.09.2008 - klo:05:17 »
Kokeilitko uudelleen nimetä/poistaa .kde4-hakemiston?

Tuo yleensä auttaa noihin päivityksien jälkeisiin ongelmiin.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #2 : 16.09.2008 - klo:08:30 »
Sieltä tuli iso kasa päivityksiä taas tänään. Kokeile päivittää paketit. Ctrl+alt+F1 -> kirjaudu ruuttina -> init 3 -> zypper up -t package -> init 5

guest158

  • Vieras
Vs: Nyt päivitys kusahti mulla
« Vastaus #3 : 16.09.2008 - klo:09:00 »
Näkyy tulleen. Pääsen vasta illalla kokeileen tuolla epäonnen koneella.
Mutta kiitos avusta ja 'myötäelämisestä'. Ohje kun riittävän selkeä minunkin ymmärrettäväkseni.
Toivottavasti siitä ois apua

guest158

  • Vieras
Vs: Nyt päivitys kusahti mulla
« Vastaus #4 : 16.09.2008 - klo:13:55 »
...tai jos sittenkin pieni tarkennus vielä ...package? Riittääkö sen paikalle KDE4?
Vai jotain muutako pitäis präntätä?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #5 : 16.09.2008 - klo:14:27 »
Ei, koko komento on zypper up -t package (ja periaatteessa sama komento on myös zypper dup)
Tuon komennon huono puoli on se että kaikki paketit päivitetään(jos niissä ei ole lukitusta). 
Tuon voi kohdentaa tiettyihin asennuslähteisiin käyttämällä vipu -r <alias|url>
eli itselläni komento joka päivittää kde4, kde4-communityn ja kde4-extran käyttämällä aliaksia menee näin


zypper up -t package -r KDE4.1_desktop -r KDE4.1_extra -r KDE4.1_community

Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest158

  • Vieras
Vs: Nyt päivitys kusahti mulla
« Vastaus #6 : 16.09.2008 - klo:15:49 »
Nyt tuli repoihin jo toinen päivitys tälle päivälle.
Onko joku ehtinyt päivittään?
Pelastaako/korjaako se eilen 'ruutulipulle kuolleen' KDE 4.1:n?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #7 : 16.09.2008 - klo:15:54 »
Ootas mää kokeilen, mullakin on KDE 4 rikki.

muoks: ei korjaa, edelleen sakkiruudukkoa työpöytä.
« Viimeksi muokattu: 16.09.2008 - klo:16:06 kirjoittanut Owdy »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #8 : 16.09.2008 - klo:16:11 »
Melkein lyön vetoa että tuo .kde4-hakemiston "poistaminen" auttaa.


tty1(ctrl+alt+F1) seuraava komento omalla käyttäjätunnuksella

mv .kde4 .kde4_eitoimi


ja sitten normaali kirjautuminen tty7(ctrl+alt+F7)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #9 : 16.09.2008 - klo:16:14 »
Kokeillaans totakin, ootas...

muoks: ei auttanut.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #10 : 16.09.2008 - klo:16:35 »
Lisää asennuslähteisiin

http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/

ja komenna sitten

Koodia: [Valitse]
zypper dup
Mulla ei eilen/toissapäivänä KDE4 käynnistynyt, tiputin järjestelmän ajotasolle 3 ja "poistin" .kde4-hakemiston sitten takaisin 5 ja KDE4 käynnistyi ilman ongelmia.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #11 : 16.09.2008 - klo:17:16 »
Toi autto, tosin 'zypper dup' aiheutti riippuvuusongelmia, 'zypper up -t package' ei. Ainoa miinus tietysti on että asetykset resetoituu.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #12 : 16.09.2008 - klo:17:37 »
En o KDE4sta vähään aikaan käyttänyt, tää tuntuu nyt jotenkin sujuvammalta. Lisäksi kuva on "terävämpi", ennen mulla työpöytä oli jotenkin suttuisempi kuin kde3ssa. Nyt sitä eroa ei enää ole. Efektejäkin on näköjään tullut lisää.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Nyt päivitys kusahti mulla
« Vastaus #13 : 16.09.2008 - klo:18:15 »
Piti kans päivittää, mutta taidanpa odotella päivän pari.

dhcppc0:/home/ari # zypper dup -D
Luetaan asennettuja paketteja...
5 ongelmaa:
Ongelma: mikään ei tarjoa libqt4 >= 4.4.1, jota akonadi-runtime-1.0.0-26.1.x86_64 tarvitsee
Ongelma: mikään ei tarjoa libqt4-x11 >= 4.4.1, jota kdebase4-runtime-4.1.1-48.1.x86_64 tarvitsee
Ongelma: mikään ei tarjoa libqt4 >= 4.4.1, jota phonon-4.2.0-11.6.x86_64 tarvitsee
Ongelma: mikään ei tarjoa libqt4-x11 >= 4.4.1, jota kdelibs4-4.1.1-52.1.x86_64 tarvitsee
Ongelma: libxine1-codecs-1.1.15-44.pm.0.i686 tarvitsee libavcodec.so.52, mutta sen asentaminen ei onnistu

Ongelma: mikään ei tarjoa libqt4 >= 4.4.1, jota akonadi-runtime-1.0.0-26.1.x86_64 tarvitsee
 Ratkaisu 1: älä asenna akonadi-runtime-1.0.0-26.1.x86_64
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #14 : 16.09.2008 - klo:18:25 »
Joo toi dup aiheuttaa noita riippuvuusongelmia, 'zypper up -t package' toimii

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #15 : 16.09.2008 - klo:18:33 »
Piti kans päivittää, mutta taidanpa odotella päivän pari.

dhcppc0:/home/ari # zypper dup -D
Luetaan asennettuja paketteja...
5 ongelmaa:
Ongelma: mikään ei tarjoa libqt4 >= 4.4.1, jota akonadi-runtime-1.0.0-26.1.x86_64 tarvitsee

Mitä asennuslähteitä on käytössä?
Ja onko zypper ref mennyt varmasti läpi?

Joo toi dup aiheuttaa noita riippuvuusongelmia, 'zypper up -t package' toimii

Ei tuo zypper dup niitä aiheuta, vaan jokin aiemmin tehty valinta ;)

Itselläni ongelmia ovat aiheuttaneet muutamat community-asennuslähteen paketit, mutta kertaakaan riippuvuuksien takia ei ole tarvinnut asennusta/päivitystä keskeyttää.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #16 : 16.09.2008 - klo:18:35 »
Itselläni ongelmia ovat aiheuttaneet muutamat community-asennuslähteen paketit,
Sama varmaan mulla?

Koodia: [Valitse]
Ongelma: koffice-illustration-1.6.3-157.1.i586 tarvitsee libGraphicsMagick.so.1, mutta sen asentaminen ei onnistu
 Ratkaisu 1: koffice-illustration-1.6.3-157.1.i586 poisto epäonnistui
 Ratkaisu 2: älä asenna libGraphicsMagick1-1.2.5-2.1.i586
 Ratkaisu 3: Jätä joitain koffice-illustration riippuvuuksia huomiotta

muoks: asiasta toiseen, tossa on edelleen se kielibugi..

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #17 : 16.09.2008 - klo:19:25 »
Itselläni ongelmia ovat aiheuttaneet muutamat community-asennuslähteen paketit,
Sama varmaan mulla?

Koodia: [Valitse]
Ongelma: koffice-illustration-1.6.3-157.1.i586 tarvitsee libGraphicsMagick.so.1, mutta sen asentaminen ei onnistu
 Ratkaisu 1: koffice-illustration-1.6.3-157.1.i586 poisto epäonnistui
 Ratkaisu 2: älä asenna libGraphicsMagick1-1.2.5-2.1.i586
 Ratkaisu 3: Jätä joitain koffice-illustration riippuvuuksia huomiotta

muoks: asiasta toiseen, tossa on edelleen se kielibugi..

Kokeile suorittaa tuo komento lisäämällä siihen eteen LANG=en

LANG=en zypper dup

liitä tuo sama kohta sitten tänne

Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #18 : 16.09.2008 - klo:19:36 »
Kokeilaan sitten ens kerralla kun sellanen tulee, nyt ei o riippuvuusongelmia.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #19 : 16.09.2008 - klo:19:52 »
se vain olisi auttanut selvittämään/etsimään tuota käännösongelmaa.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)