Kirjoittaja Aihe: Nyt päivitys kusahti mulla  (Luettu 11210 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nyt päivitys kusahti mulla
« Vastaus #20 : 16.09.2008 - klo:20:00 »
se vain olisi auttanut selvittämään/etsimään tuota käännösongelmaa.
Tottakai, mutta en saa enää virheilmoitusta ulos koska riippuvuusongelma on selvitetty ;)

guest158

  • Vieras
Vs: Nyt päivitys kusahti mulla KORJATTU
« Vastaus #21 : 16.09.2008 - klo:20:14 »
RATKAISU LÖYTYI! Nyt vaan ohjepaikkaan ei pääse jostain syystä :(
Mut sieltä onneks tulostin ohjeen, joka toimi! Eikä sen mukaan tarvitse poistaa mitään .KDE eikä .KDE4-hakemistoakaan

sudo zypper ar
"http://download.opensuse.org/repositories/KDE:/Qt44/openSUSE_11.0/" "KDE:Qt"
sudo zypper refresh


sudo zypper up -t package
sudo zypper dup

Eli ensin asetetaan QT44 asennuslähteeksi ja sitt päivitetään KDE, Qt ja muut asennuslähteet

ja toimi ainakin mulla KDE 4.1.1 on palannut ruotuun eli käyttöön
Enkä saanutkaan vyöryttää Sussua oikein kunnolla... no nautitaan sitt näin, niin kuin ennenkin ;)

ps nyt pääsin sinne: http://forums.opensuse.org/
http://forums.opensuse.org/applications/391966-kde-4-1-1-upadate-checkerboard-problem.html
ja siellä 2-sivulta

          ________________________________________________________________

 Re: KDE 4.1.1 Upadate Checkerboard Problem
Ok guys, here is the deal.
The recent update of KDE-4.1 from KDE4:Factory did not have all the dependencies for all the packages. What was missing was libqt4-4.1.1 package. Due to this missing dependency, kde4base, kdebase4-runtime and some plasma theme packages were not upgraded. So most of the packages were upgraded but not all. Due to this incosistency we had to face the "checker-board". (We can coin it as a term )
To resolve this issue, just add the QT4 build service repo to your repository list.
Code:

sudo zypper ar "http://download.opensuse.org/repositories/KDE:/Qt44/openSUSE_11.0/" "KDE:Qt"
sudo zypper refresh

Once thats done, update all the packages
Code:

sudo zypper up -t package
sudo zypper dup

Thats it. Restart your system and you should have your favourite KDE4 back with all its charm .

There is *no need* to delete or move ~/.kde4 or ~/.kde and loose all your settings. There is also *no need* to reinstall all the KDE4 packages.

- Thejaswi Raya

                 ____________________________________________________




Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #22 : 16.09.2008 - klo:20:38 »
Tuo aiemmin mainitsemani osoite riittää ihan hyvin ;)

http://lists.opensuse.org/opensuse-kde/2008-09/msg00052.html
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest158

  • Vieras
Vs: Nyt päivitys kusahti mulla
« Vastaus #23 : 16.09.2008 - klo:21:16 »
Tuo aiemmin mainitsemani osoite riittää ihan hyvin ;)

http://lists.opensuse.org/opensuse-kde/2008-09/msg00052.html

niin kaiketi - ainakin JOS samalla koneella on esim KDE 3.5.x, jonka avulla asennuslähteen voi vaivatta lisätä, muttku mulla ei oo... enkä osannu lisätä as.lähdettä komentoriltä, joten siksi löytämäni ohje toimi mulla, joka en niin kauhiasti tykkää 'komentaa' Sussua... käytän mieluummin sillee tökkimällä vaan ;)

Mutt pääasia kaiketi, ett Sussu palas ja voi hyvin taas?
Ei kai se niin tärkeää oo kenen ohjeilla. Ei munkaan viesti ollut mun ohje, vaan kenties sen jokun jonka nimi oli jutun alla tai mistä/keneltä hän lie sen napannut...

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #24 : 16.09.2008 - klo:21:29 »
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest158

  • Vieras
Vs: Nyt päivitys kusahti mulla
« Vastaus #25 : 17.09.2008 - klo:09:44 »
OK - hyvä linkki - Kiitos!
enpä tiennyt/huomannut hakea näin läheltä

tässä vähän sama juttu kuin siinä aiemmassa Apparmor-väittelyssä.
Hieno softa, mutt monikaan (muukaan) ei ollut perillä sen käytöstä
eikä se Novellin hemmokaan halunnu kertoa miten se toimisi,
kunhan kehotti vaan meikäläistä kääntämään ohjeita.

Eli tiedon levitys on yks kaikkein tärkeimmistä asioista
...ja samalla vaikeimmista... niin ett se menis myös perille
Muuten tiedottaminen on arvotonta.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nyt päivitys kusahti mulla
« Vastaus #26 : 17.09.2008 - klo:17:36 »
OK - hyvä linkki - Kiitos!
enpä tiennyt/huomannut hakea näin läheltä

tässä vähän sama juttu kuin siinä aiemmassa Apparmor-väittelyssä.
Hieno softa, mutt monikaan (muukaan) ei ollut perillä sen käytöstä
eikä se Novellin hemmokaan halunnu kertoa miten se toimisi,
kunhan kehotti vaan meikäläistä kääntämään ohjeita.

Tuo AppArmor on ongelmallinen juttu, ne määritykset jotka toimii mulla, saattavat aiheuttaa sinulla ongelmia.
Lisäksi käsityksemme tietoturvasta voivat  olla täysin eriävät. Tämä on syy että en edes harkitse tekeväni tuosta ohjetta.

Lainaus
Eli tiedon levitys on yks kaikkein tärkeimmistä asioista
...ja samalla vaikeimmista... niin ett se menis myös perille
Muuten tiedottaminen on arvotonta.

No itse olen ajatellut asian niin että meillä on wiki, johon kuka tahansa voi kirjoittaa ohjeita.
Se että sinne pitää rekisteröityä on käytännön pakko. Oma aikani ei riitä siihen että alkaisin putsaamaan wikiä anomuumien jäljiltä.

Ohjeet voivat olla mitä tahansa mistä voisi kuvitella jonkun toisen käyttäjän hyötyvän. Hyvä esimerkki on vinkkinurkka,
sinne voi kirjoittaa pieniä ohjeita miltä tahansa osa-alueelta. Jokin pieni vinkki jolla saattaa pelastaa jonkun toisen päivän.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)