Kirjoittaja Aihe: Nvidia temppuilee  (Luettu 13462 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Zalman

  • Vieras
Nvidia temppuilee
« : 13.12.2006 - klo:16:57 »
Eli laitoin nvidian repot ja asensin ajurit.
3d tuli päälle mutta reso vain 800x600 ja refres 60.
Sax näyttää ihan ok ja reson vaihdon testaus sujuu ja reso vaihtuu ja tallentuu mutta ei jää voimaan.
Uudelleen käynnistyskään ei auta.Omien asetusten näyttö näyttää todellisen tilanteen mutta siitä ei pysty mitään muuttaa.
Tai ei ihan todellista vaan näyttää refressin 50 monitori näyttää 60.Mikä neuvoksi.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #1 : 13.12.2006 - klo:17:01 »
Mikä näytönohjain?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Zalman

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #2 : 13.12.2006 - klo:17:13 »
Nvidia 6800GT-AGP

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #3 : 13.12.2006 - klo:17:17 »
Laittaisitko xorg.conf-tiedoston näkyville vaikka tänne tai liitteeksi tänne keskustelualueelle.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Zalman

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #4 : 13.12.2006 - klo:18:30 »
Koodia: [Valitse]
# /.../
# SaX generated X11 config file
# Created on: 2006-12-13T16:38:33+0200.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "Files"
  FontPath     "/usr/share/fonts/misc:unscaled"
  FontPath     "/usr/share/fonts/local"
  FontPath     "/usr/share/fonts/75dpi:unscaled"
  FontPath     "/usr/share/fonts/100dpi:unscaled"
  FontPath     "/usr/share/fonts/Type1"
  FontPath     "/usr/share/fonts/URW"
  FontPath     "/usr/share/fonts/Speedo"
  FontPath     "/usr/share/fonts/PEX"
  FontPath     "/usr/share/fonts/cyrillic"
  FontPath     "/usr/share/fonts/latin2/misc:unscaled"
  FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
  FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
  FontPath     "/usr/share/fonts/latin2/Type1"
  FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
  FontPath     "/usr/share/fonts/baekmuk:unscaled"
  FontPath     "/usr/share/fonts/japanese:unscaled"
  FontPath     "/usr/share/fonts/kwintv"
  FontPath     "/usr/share/fonts/truetype"
  FontPath     "/usr/share/fonts/uni:unscaled"
  FontPath     "/usr/share/fonts/CID"
  FontPath     "/usr/share/fonts/ucs/misc:unscaled"
  FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
  FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
  FontPath     "/usr/share/fonts/hellas/misc:unscaled"
  FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
  FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
  FontPath     "/usr/share/fonts/hellas/Type1"
  FontPath     "/usr/share/fonts/misc/sgi:unscaled"
  FontPath     "/usr/share/fonts/xtest"
  FontPath     "/opt/kde3/share/fonts"
  FontPath     "unix/:7100"
  InputDevices "/dev/gpmdata"
  InputDevices "/dev/input/mice"
EndSection

Section "ServerFlags"
  Option       "AllowMouseOpenFail" "on"
EndSection

Section "Module"
  Load         "dbe"
  Load         "type1"
  Load         "freetype"
  Load         "extmod"
  Load         "glx"
  Load         "v4l"
EndSection

Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "fi"
  Option       "XkbModel" "pc102"
  Option       "XkbRules" "xfree86"
EndSection


Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[1]"
  Option       "Buttons" "12"
  Option       "Device" "/dev/input/mice"
  Option       "Name" "ImExPS/2 Logitech MX Mouse"
  Option       "Protocol" "explorerps/2"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection


Section "Monitor"
  Option       "CalcAlgorithm" "XServerPool"
  DisplaySize  305 230
  HorizSync    31-96
  Identifier   "Monitor[0]"
  ModelName    "446XS"
  VendorName   "NOKIA"
  VertRefresh  50-150
  UseModes     "Modes[0]"
EndSection


Section "Modes"
  Identifier   "Modes[0]"
EndSection


Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      24
    Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection


Section "Device"
  BoardName    "GeForce 6800 GT"
  BusID        "1:0:0"
  Driver       "nvidia"
  Identifier   "Device[0]"
  VendorName   "NVIDIA"
EndSection


Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  Option       "Clone" "off"
  Option       "Xinerama" "off"
  Screen       "Screen[0]"
EndSection


Section "DRI"
    Group      "video"
    Mode       0660
EndSection

Section "Extensions"
EndSection

« Viimeksi muokattu: 15.12.2006 - klo:07:10 kirjoittanut jmp »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #5 : 13.12.2006 - klo:18:44 »
Komenna
sax2
kokeile valita siitä monitoriksi

--> VESA  ja siitä sopiva tila esim. 1024x768@75HZ

Tallenna ja katso toimiiko.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Zalman

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #6 : 13.12.2006 - klo:18:55 »
Taidat lukea ajatuksia...ehdin jo kokeilla ennen vastaustasi.Ei auta.Googlettamalla löysin väitteen että täsä uudessa susessa
ois niin uus X että nvidialla ei ole edes sitä täysin tukevia ajureita.Tiedä sitte...

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #7 : 13.12.2006 - klo:19:19 »
Taidat lukea ajatuksia...ehdin jo kokeilla ennen vastaustasi.

Löytyykö tuon monitorin ajuri-cd:tä? Jos löytyy niin anna sax2:n hakea siitä oikeat arvot.

Lainaus
Ei auta.Googlettamalla löysin väitteen että täsä uudessa susessa
ois niin uus X että nvidialla ei ole edes sitä täysin tukevia ajureita.Tiedä sitte...

No se ei pidä paikkaansa, katso liitteenä oleva kuvankaappaus.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Ceoran

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #8 : 14.12.2006 - klo:02:36 »
Kysyn tässä samassa sellaista, että kun yritän asentaa pakettia "nvidia-gfx-kmp-default" ja "x11-video-nvidia" kone ei enää käynnisty X:ään asti, että mikähän voisi olla vikana? Kortti tässä läppärissä on GeForce Go 6150 ja koneessa on AMD Turion 64-bittinen ja kaksiytiminen prosessori, mutta Suse siis 32-bittinen. 3D toimi kyllä Ubuntussa, että ei siitä pitäisi olla kiinni.

Pitääkö xorg.confista muuttaa jotain, kuten esim. Driver-kohta?

Tässä xorg.conf näytönohjain-kohta:

Section "Device"
  BoardName    "GeForce Go 6150"
  BusID        "0:5:0"
  Driver       "nv"
  Identifier   "Device[0]"
  VendorName   "NVidia"
EndSection
« Viimeksi muokattu: 14.12.2006 - klo:02:39 kirjoittanut Ceoran »

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia temppuilee
« Vastaus #9 : 14.12.2006 - klo:07:35 »
Pitääkö xorg.confista muuttaa jotain, kuten esim. Driver-kohta?

Tässä xorg.conf näytönohjain-kohta:

Section "Device"
  BoardName    "GeForce Go 6150"
  BusID        "0:5:0"
  Driver       "nv"
  Identifier   "Device[0]"
  VendorName   "NVidia"
EndSection
Sen asennuksen pitäs muuttaa toi, näköjään ei o sitä tehnyt. Kokeile muuttaa kohta:
Koodia: [Valitse]
  Driver       "nv"tällaiseksi
Koodia: [Valitse]
  Driver       "nvidia"

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #10 : 14.12.2006 - klo:07:35 »

Section "Device"
  BoardName    "GeForce Go 6150"
  BusID        "0:5:0"
  Driver       "nv"
  Identifier   "Device[0]"
  VendorName   "NVidia"
EndSection


Muuta kohta
Driver       "nv"  ->  Driver       "nvidia"

edit: Owdy ehti ensin ;)
« Viimeksi muokattu: 14.12.2006 - klo:07:37 kirjoittanut jmp »
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Ceoran

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #11 : 14.12.2006 - klo:18:08 »
Muutin kohdan nv -> nvidia, mutta ei vaan auta. Ei käynnisty X:ään asti ja herjaa jotain tyyliin "ei tunnista monitoria", "ei tunnista nvidia-kerneliä". Pitäisikö ladata sitten "nvidia-gfx-kmp-bigsmp"? tämän mukana latautuisi 79.8 megan "kernel-bigsmp".

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #12 : 14.12.2006 - klo:18:18 »
Pitäisikö ladata sitten "nvidia-gfx-kmp-bigsmp"? tämän mukana latautuisi 79.8 megan "kernel-bigsmp".

Jos koneesi on useampi prosessorinen ja siinä on huomattavasti normaalia konetta enemmän muistia, niin sitten se on oikea valinta.

Mitä kertoo X käynnistys yrityksestä /var/log/Xorg.0.log ?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Ceoran

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #13 : 14.12.2006 - klo:18:41 »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #14 : 14.12.2006 - klo:18:48 »
Näyttää että nv on edelleen käytössä.
Laittaisitko /etc/xorg.conf-tiedoston tuonne myös.


Siirrän tämän tuonne Laitteisto-alueelle
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Ceoran

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #15 : 14.12.2006 - klo:19:11 »
Olikin tuo Xorg.0.log tiedosto jostain vanhasta käynnistyskerrasta minkä laitoin. Laitoin tohon samaan osoitteeseen nyt sen mikä piti olla.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Nvidia temppuilee
« Vastaus #16 : 14.12.2006 - klo:19:17 »
Mitä kertoo komento
rpm -qa | grep -i nvidia
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Ceoran

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #17 : 14.12.2006 - klo:19:34 »
Tuo komento kertoo: x11-video-nvidia-1.0.9631-0.1
nvidia-gfx-kmp-default-1.0.9631_2.6.18.2_34-0.1

Zalman

  • Vieras
Vs: Nvidia temppuilee
« Vastaus #18 : 15.12.2006 - klo:04:49 »
The Problem you run in, the Xserver Xorg 7.2 is not support at the moment from Nvidea and ATI. Xorg 7.2 is not a Final release it is still a beta. Maybe in January there will be a Driver and a Fix out for Xorg 7.2 from openSUSE!
Tämmöstä löyty toiselta foorumilta.Sain muutaman kerran käynnistyyn oikein mutta ei kahta kertaa peräkkäin.
Kumma et vapailla ajureilla toimii oikeen.No ei voi mitään,takas vähän karkeaan mutta toimivaan kubuntuun.Kiitos
vastanneille.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia temppuilee
« Vastaus #19 : 15.12.2006 - klo:05:58 »
Siis pyöriikö openSUSE 10.2 beta X:n päällä?

muoks: eikö mikään resoista tallennu?
« Viimeksi muokattu: 15.12.2006 - klo:07:41 kirjoittanut Owdy »