Kirjoittaja Aihe: KDE 4.1 beta  (Luettu 35136 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #20 : 12.06.2008 - klo:11:53 »
Se aloitusruutu ja käynnistyminen on siis mun mielestäni nyt upeita. Se splashi (?) ei enää sillee himmene-kirkastu, mutt kun se on 'valmis', niin se himmenee näkyvistä ja samaan aikaan työpöytä kirkastuu näkyviin :) Vanhoja efektejä kumpikin (ristiin vaihto, vai mikä lie joskus ollut nimeltään) mutt todella tyylikkäästi toteutettuna tässä paikassa.

Toi on käytössä jo tässä 4.0.4:ssäkin. Työpäytätehosteet -> sisäänkirjautumisen visuaalinen tehoste :)

Lainaus
sukupolvien puhe-erosta
Tuskinpa meillä nyt niin hirvesti ikäeroa on? :D

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #21 : 15.06.2008 - klo:22:24 »
Miten ihmeessä tohon beettan pystyy päivittämään? Kokeilin 1-click asennusta sekä unstable repojen lisäämistä ja zypper dup, mutta molemmat päättyy kauheaan riippuvuushässäkkään.

guest158

  • Vieras
Vs: KDE 4.1 beta
« Vastaus #22 : 15.06.2008 - klo:23:11 »
Olisko tästä apua? http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.0/

...jos vaikka ihan perinteisellä Yastilla päivittäisit... ;)

tosin mulla KDE 4.1-beta pöyrii 10.3-Sussun päällä, mutt toi asennuslähde on 11:een...
samoista repoista löytyy tietty myös 10.3:lle oma KDE 4.1 beta-päivitys
kummassa sitt haluutki provailla sitä

ps. ooksä ollenkaan se sama owdy, joka pari vuotta sitt ties kaiken ja jos ei, niin väänsi kaiken toimimaan...? Ja myös kertoi maailmalle tietävänsä...

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #23 : 16.06.2008 - klo:00:57 »
Olisko tästä apua? http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.0/

...jos vaikka ihan perinteisellä Yastilla päivittäisit... ;)

Jos vaikka lukisit mitä toiset sanoo?

ps. ooksä ollenkaan se sama owdy, joka pari vuotta sitt ties kaiken ja jos ei, niin väänsi kaiken toimimaan...? Ja myös kertoi maailmalle tietävänsä...
Ei nyt sä sekotat mut johonkin toiseen Owdyyn. Tää Owdy ei o koskaan tiennyt kaikkea eikä ole koskaan niin maailmalle väittänytkään. Ooksä se sama nakki joka rekkas reilu vuos sitten tänne toisen profiilin päästäkseen trollaamaan entistä lujempaa? Sillä nakilla oli veli nimeltä Lyly. Ooksä se?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.1 beta
« Vastaus #24 : 16.06.2008 - klo:05:42 »
Community repoissa on tavaraa(plasmoids jne.) jotka jostain syysta tarvitsee/vaatii vanhemman KDE4:n.
Päivitä ensin desktop-repon paketit.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest158

  • Vieras
Vs: KDE 4.1 beta
« Vastaus #25 : 16.06.2008 - klo:07:58 »
kato, sä jostain tiesit, ett owdy yrittää päivittää community-kamaa 4.1:eensä...
sorry, ett en lukenu riittävän vanhoja viestejä tai sitt mulla näkyy eri tekstit kuin owdy kirjoittaa... ?

Oon muuten edelleen se sama nakki, jonka (oikeesti) velipuoli, lyly, kylässä käydessään kirjoitteli tänne joskus.
Mutt trolli en ole ollut milloinkaan, vaikka arvostelenkin joskus jopa Susea. Tapani kun ei ole valehdella. Tietämättömyyttäni voin toki joskus väärinkin väittää, mutt se onkin taas toinen juttu.

En vaan suostu oleen myöskään mikään toisten mainospelle.
Eli kritisoin edelleenkin, jos tarve vaatii.


guest158

  • Vieras
Vs: KDE 4.1 beta
« Vastaus #26 : 16.06.2008 - klo:08:16 »
jatkan vielä, että Yastilla päivittämisessä on ainakin se hyvä puoli, ett halutessaan päivitettävät tiedostot voi ruksata jopa yksitellen, jolloin näkee realiaikaisesti, jos/kun joku tiedosto aiheuttaa ristiriitoja, jolloin sen paketin voi jättää pois tai hakea 'korjauksen'/täydentää riippuvuudet, tms, mikäli katsoo tarpeelliseksi.

Voi olla ett sama pätee rug ja/tai zypperissä myös, mutt ne esim riippuvuussuhteiden puutteet taitaa niissä lämähtää kerralla 'tauluun', jolloin niiden hallinta voi olla jopa päivittäjää/päivitysyritystä 'lamaannuttava'... Ainakin, jos niitä riippuvuuspuutteita tulee useita, vaikka vaan yhden tiedoston sopimattomuuden vuoksi.

Siksi mä käytän edelleen Yastia päivityksiin ja mulla edelleen toimii 10.3:ssa sekä 4.1-beta että 3.5.9 KDE... ;)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #27 : 16.06.2008 - klo:09:57 »
Community repoissa on tavaraa(plasmoids jne.) jotka jostain syysta tarvitsee/vaatii vanhemman KDE4:n.
Päivitä ensin desktop-repon paketit.
Joo ei auta sekään. Laiton pelkä'n desktop repon päälle:

Koodia: [Valitse]
linux:/home/osku # zypper dup -l
Luetaan asennettuja paketteja...
5 ongelmaa:
Ongelma: kde4-kontact-4.0.73-6.i586 tarvitsee kdebase4-runtime < 4.0.60, mutta sen asentaminen ei onnistu
Ongelma: compiz-kde4-0.7.4-30.i586 tarvitsee libplasma.so.1, mutta sen asentaminen ei onnistu
Ongelma: ktorrent-3.0.2-21.i586 tarvitsee kdebase4-runtime < 4.0.60, mutta sen asentaminen ei onnistu
Ongelma: kde4-konqueror-plugins-4.0.svn767780-71.i586 tarvitsee kdebase4-runtime < 4.0.60, mutta sen asentaminen ei onnistu
Ongelma: PolicyKit-kde-0.0.svn810196-4.i586 tarvitsee kdebase4-runtime < 4.0.60, mutta sen asentaminen ei onnistu

Ongelma: kde4-kontact-4.0.73-6.i586 tarvitsee kdebase4-runtime < 4.0.60, mutta sen asentaminen ei onnistu
 Ratkaisu 1: Tehdään seuraavat toiminnot:
  älä asenna kdebase4-runtime-4.0.82-13.1.i586
  älä asenna kde4-kcalc-4.0.82-9.2.i586
  älä asenna kde4-kmix-4.0.82-7.2.i586
  älä asenna kde4-gwenview-4.0.82-9.1.i586
  älä asenna kde4-kget-4.0.82-7.2.i586
  älä asenna kde4-kfind-4.0.82-6.1.i586
  älä asenna kde4-akregator-4.0.82-11.1.i586
  älä asenna kde4-okular-4.0.82-9.1.i586
  älä asenna kdemultimedia4-4.0.82-7.2.i586
  älä asenna kde4-kwrite-4.0.82-6.1.i586
  älä asenna kde4-kscd-4.0.82-7.2.i586
  älä asenna kde4-kopete-4.0.82-7.2.i586
  älä asenna kde4-krfb-4.0.82-7.2.i586
  älä asenna kdegames4-4.0.82-8.4.i586
  älä asenna kdebase4-4.0.82-6.1.i586
  älä asenna kde4-kwalletmanager-4.0.82-9.2.i586
  älä asenna kde4-konsole-4.0.82-6.1.i586
  älä asenna kde4-kmahjongg-4.0.82-8.4.i586
  älä asenna kde4-kio_kamera-4.0.82-9.1.i586
  älä asenna kde4-kwin-4.0.82-18.1.i586
  älä asenna kde4-ksudoku-4.0.82-8.4.i586
  älä asenna kde4-ark-4.0.82-9.2.i586
  älä asenna kdepim4-4.0.82-11.1.i586
  älä asenna kdepim4-wizards-4.0.82-11.1.i586
  älä asenna kdeartwork4-screensaver-4.0.82-3.4.i586
  älä asenna kde4-kaddressbook-4.0.82-11.1.i586
  älä asenna kde4-knewsticker-4.0.82-7.2.i586
  älä asenna kde4-kdm-4.0.82-18.1.i586
  älä asenna kde4-kio_sysinfo-11.0-81.3.i586
  älä asenna kde4-kreversi-4.0.82-8.4.i586
  älä asenna kde4-kmail-4.0.82-11.1.i586
  älä asenna kde4-kcolorchooser-4.0.82-9.1.i586
  älä asenna kde4-ksnapshot-4.0.82-9.1.i586
  älä asenna kde4-kio_audiocd-4.0.82-7.2.i586
  älä asenna kde4-knotes-4.0.82-11.1.i586
  älä asenna kde4-kdnssd-4.0.82-7.2.i586
  älä asenna kde4-kgpg-4.0.82-9.2.i586
  älä asenna kde4-korganizer-4.0.82-11.1.i586
  älä asenna kde4-keditbookmarks-4.0.82-6.1.i586
  älä asenna kde4-kpat-4.0.82-8.4.i586
  älä asenna kde4-dolphin-4.0.82-6.1.i586
  älä asenna kde4-konqueror-4.0.82-6.1.i586
  älä asenna kdebase4-nsplugin-4.0.82-6.1.i586
  älä asenna kdelibs4-4.0.82-4.1.i586
  älä asenna libkdepimlibs4-4.0.82-4.1.i586
  älä asenna kdepimlibs4-4.0.82-4.1.i586
 Ratkaisu 2: älä pidä kde4-kontact-4.0.73-6.i586 asennettuna
 Ratkaisu 3: Jätä joitain kde4-kontact riippuvuuksia huomiotta

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.1 beta
« Vastaus #28 : 16.06.2008 - klo:10:37 »
Mitkä KDE4 asennuslähteet on käytössä?

Ongelman sinulla näyttää aiheuttavan tuo kde4-kontact, ktorrent, de4-konqueror-plugins ja PolicyKit-kde jotka vaativat tuon vanhemman 4.0.60
version.

Itse ratkaisin ongelman lisäämällä osan paketeista factoryn repoista.
EN SITTEN TÄTÄ SUOSITTELE, ELI KOKEILU OMALLA VASTUULLA!
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #29 : 16.06.2008 - klo:11:04 »
KDE4 stablet on käytössä


Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.1 beta
« Vastaus #30 : 16.06.2008 - klo:11:13 »
pitää olla unstable ;)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #31 : 16.06.2008 - klo:11:16 »
Ei vaan aiemmin oli, noilla unstableilla antaa herjat.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #32 : 16.06.2008 - klo:11:30 »
Mitkä KDE4 asennuslähteet on käytössä?

Ongelman sinulla näyttää aiheuttavan tuo kde4-kontact,
AInakin toi näyttää olevan lukittu, minkä ihmeen takia. Availlaanpa ja uus yritys päivityksiä.

muoks: eipä auttanut. Outoa, kde repoissa on vanhempia versioita kun OSS repossa, esim libakonadi4 on KDE repossa 4.0.72-10.6, oss repossa 4.0.72-13. Vai oonko ymmärtäny ton verionumeroinnin väärin? Nojoo, antaa olla, odotellaan stablea.
« Viimeksi muokattu: 16.06.2008 - klo:11:45 kirjoittanut Owdy »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.1 beta
« Vastaus #33 : 16.06.2008 - klo:11:52 »
4.0.72 tuo on versionumero, loput kertoo build version.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #34 : 16.06.2008 - klo:11:54 »
Voiskohan toi sotkea kun Update repossakin on noita paketteja?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.1 beta
« Vastaus #35 : 16.06.2008 - klo:11:59 »
Ainahan se mahdollista on.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #36 : 17.06.2008 - klo:10:38 »
Parin paketin poisto auttoi, nyt lähti päivittämään. Katotaan käynnistyykö tää enää :D

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #37 : 17.06.2008 - klo:10:57 »
Hienosti pelaa, ainoa mun ikkunateema (kde4-windeco-crystal) ei o yhteensopiva tän kanssa. Pieni paha, käytetään muuta :D Nyt testailemaan uusia sovelluksia. Toi nakin kehuma "loistokas" sisäänkirjautuminen toimii tässä paremmin kuin 4-0-4:ssa, siinä siihen väliin tuli musta ruutu hetkeks. Tässä se toimii kuten pitää.

muoks: whooo tää on hieno. Noi työpöytähosteetkin on parantuneet yms :D


« Viimeksi muokattu: 17.06.2008 - klo:11:24 kirjoittanut Owdy »

Aspo

  • Vieras
Vs: KDE 4.1 beta
« Vastaus #38 : 17.06.2008 - klo:15:52 »
Näin peruskäyttäjän kannalta: Onneksi uuden susen mukana tulee edelleen myös KDE 3.5.9 :)
(Aina voi kuitenkin muutamia kde 4 ohjelmia käyttää jos on kirjastot asennettuna)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.1 beta
« Vastaus #39 : 23.06.2008 - klo:18:12 »
beta2 ilmestyy huomenna :)