Kirjoittaja Aihe: openSUSE 11.0 beta 3  (Luettu 21116 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Arkansan

  • Vieras
Vs: openSUSE 11.0 beta 3
« Vastaus #40 : 23.05.2008 - klo:11:41 »
Tuli asenneltua tämä viime viikolla. Pari päivää sitten päivitettyäni katosi mm. kaikki työpöydän asetykset ja yast. Yastia ei löydy mistään. Konsoli ei myöskään tunnista päivitys loitsuja:/

Pitänee katsoa josko laitan uusiksi nyt tai sitten venaan tuohon RC1:seen kun ei siihenkään kauaa ole.

No eipä se niin vaarallista ole, hyvin maltan odottaa ja perus surffaukset sun muut mitä lähiakoina tarvii hoituu rinnalle asennetulla xubuntulla.

Hyvää kannattaa odottaa. Sen aikaa mitä toimi niin oli kyllä kaikin puolin loistava paketti.
Kun tuo 11.0 saadaan vakaaksi niin ei paljon tarvi pohtia mitä distroa käyttää:) Loistava
kerrassaan:)
« Viimeksi muokattu: 23.05.2008 - klo:14:05 kirjoittanut Arkansan »

guest158

  • Vieras
Vs: openSUSE 11.0 beta 3
« Vastaus #41 : 26.05.2008 - klo:21:50 »
Joo, odotusarvot on kyllä kohdallaan, mutt miltäs tässä vaiheessa vaikuttaa valmistuminen?
Tuleeko finaali ajallaa? vast: kyllä
Mutta tuleeko ilmoitettuna aikana?
Miltä siis vaikuttaa beta3+?
Toki rc1 voi paljolti asioita korjata, mutt korjaako riittävästi?
vai tuleeko 'ylimääräinen' rc2 vielä ennen grande finalia?

Moni tuskin tietää, moni voi 'ennustella' eli arvailla tähänastisten kokemustensa perusteella?
...nyt kun ei voi laillisesti enää edes suojattuja filmejä linukalla katella... vai voiko?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: openSUSE 11.0 beta 3
« Vastaus #42 : 26.05.2008 - klo:21:57 »
Tää kDE4 tuntus toimivan aika kivuttomasti. Toi openSUSe updater on rikki, se avaa sen aina kun loggaa sisälle eikä hyväksy asetuksia.

Lainaus
Taustajärjestelmäliitännäistä ei ole määritetty kunnolla. Käytä määritysdialogia valitsemaan oikea taustajärjestelmäliitännäinen.

komenna konsolissa

yast2 piwo

tämän jälkeen sitten komenna

zypper update

pitäisi toimia, ainakin mulla toimi.
Tää ei edelleenkään pelitä. Kaikki muut päivitystavat kyllä toimii, mutta toi opensuse Updater apletti ei pelitä. Herjaa vaan tota virheilmoa.
Tää rupes yhtäkkiä toimimaan :)