Kirjoittaja Aihe: Kone käynnistyy, mutta sammuu heti  (Luettu 17650 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Kone käynnistyy, mutta sammuu heti
« : 14.05.2008 - klo:08:17 »
Kasaan tuossa yhtä konetta missä emossa kiinni vain virtaliitin, tuuletin ja nämä johdot etulevystä että saa testattua toimiiko kone. Virta tulee ja kone käynnistyy, mutta sammuu parin kolmen sekunnin päästä. Mulla on kerran ennenkin ollut sama tilanne, mutta en millääm enää muista kuinka sen ratkaisin. Olisko vinkkejä.

Edit. Onhan siinä myös prosessori  ;)
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

EV

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #1 : 14.05.2008 - klo:09:13 »
Onko muistia asennettu?

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #2 : 14.05.2008 - klo:09:18 »
Onko muistia asennettu?

Juu, on yks 256. Oliskohan noin että olis rikki. Pitää varmaan ottaa toimivasta koneesta ehjä muisti ja kokeilla.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #3 : 14.05.2008 - klo:09:52 »
Testattu ehjällä muistilla, mutta ongelma on edelleen  ???
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

EV

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #4 : 14.05.2008 - klo:10:11 »
Oletko yrittänyt "clear the cmos"? Emolevyltä yleensä löytyy kytkin tai jumpperi sitä varten.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #5 : 14.05.2008 - klo:10:47 »
Oletko kokeillut muistia eri muistipaikoissa ?
Oletko testannut virtalähteen, että se on ehjä?
Onko etulevyn johdot varmasti oikein kytketty ?
Toimiiko virtanappula oikein? - ei jää "jumiin" painamisen jälkeen? - on meinaa tullut sellaisiakin koneita vastaan.
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #6 : 14.05.2008 - klo:11:10 »
Oletko kokeillut muistia eri muistipaikoissa ?
Oletko testannut virtalähteen, että se on ehjä?
Onko etulevyn johdot varmasti oikein kytketty ?
Toimiiko virtanappula oikein? - ei jää "jumiin" painamisen jälkeen? - on meinaa tullut sellaisiakin koneita vastaan.

Kaikkia noita on tullut kokeiltua. Etulevyn johdoissa on tärkein tuo virtanappulan liitin. Muut liittimet voi olla irtikin ja kone käynnistyy. Testattu on monta kertaa. Pitää vielä koittaa tuo EV:en kikka. virtalähde on vain 250 w ja prossa AMD 2500+, mutta pitää tuon virran tässä tapauksesa riittää kun kuormaa ei ole.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

guest202

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #7 : 14.05.2008 - klo:12:15 »
Kuuluuko ylimääräisiä piippauksia?
Jos kuuluu niin bioskoodit kertoo vian/syyn :-\

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #8 : 14.05.2008 - klo:14:19 »
Kuuluuko ylimääräisiä piippauksia?
Jos kuuluu niin bioskoodit kertoo vian/syyn :-\

Siinäpä se kun piippiä ei kuulu, niin ei osaa paikallistaa. Cmos tuli tyhjättyä ilman mainittavaa tulosta. Alkaa oleen vitsit vähissä  :(
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

EV

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #9 : 14.05.2008 - klo:14:33 »
Oletko tarkistanut, että prosessori on kunnolla paikallaan ja piikit ovat ehjät? Onko muisti varmasti oikeaa tyyppiä? Onhan tuulettimet kytkettynä?

guest202

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #10 : 14.05.2008 - klo:14:47 »
Onkohan kyseessä tällainen bios ?  IBM ja Award
1 lyhyt piippaus = Kaikki kunnossa
Ei piippausta = Virtalähde- tai emolevyongelma
muista bioseista en löytänyt piippauksetonta vika ilmoitusta :-\

guest141

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #11 : 14.05.2008 - klo:16:16 »
Luulen että kyse on tuosta Ev:n mainitsemaan asiaan liittyen, tiedän muutamalla ystävälläni olevan koneessa emolevyn jotka tekevät samaa temppua, ja tuon cmos:in asian kanssa joutuu "leikkimään" joskus kuulema jopa parin kymmenen minuutin ajan jotta kone toimisi, ja joskus samassa yhteydessä pitää välistä ottaa kovo irti ja takaisin, varsinaista ratkaisua en muista, mutta
aikaa ja hermoja homma voi viedä, mikäli kiikastaa siitä mistä luulen, jos tieto hieman edes auttaisi.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #12 : 14.05.2008 - klo:16:18 »
Onkohan kyseessä tällainen bios ?  IBM ja Award
1 lyhyt piippaus = Kaikki kunnossa
Ei piippausta = Virtalähde- tai emolevyongelma
muista bioseista en löytänyt piippauksetonta vika ilmoitusta :-\


Awardin bios. Emo on Asus A7N8X-X.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #13 : 14.05.2008 - klo:16:47 »
Kolmella eri powerilla testannut ja ongelma pysyy. Oliskohan nyt sitten emo sökö. Myyjä on kyllä puolituttu, joten voi olla että sais rahat pois :-\
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

guest141

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #14 : 14.05.2008 - klo:17:20 »
Emolevyssä todennäköisimmin syy on.

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #15 : 14.05.2008 - klo:17:21 »
Itselläni oli talvella vastaava ongelma 'ASUS A7N8X Deluxe' emolevyn kanssa.
Epäilin silloin virtalaitetta ja vaihdoin pari kondensaattoria jotka olivat vuotaneet.
Kokeilin sitten käynnistää ilman prossua niin johan jäi virrat päälle,
eli liekkö prossu ottanut siipeensä tai sitten oli väylänopeudet väärin.
Prossu oli joku vanhempi Athloni. Kone odottelee vielä uutta koteloa joten
en ole sen tarkempaa syventynyt ongelmaan.

HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #16 : 14.05.2008 - klo:18:19 »

Kokeilin sitten käynnistää ilman prossua niin johan jäi virrat päälle,
eli liekkö prossu ottanut siipeensä tai sitten oli väylänopeudet väärin.

Tämä oli vinkki jota en ole koskaan kokeillut. Nyt kannatti kokeilla. Nimittäin virrat jäi päälle kun otin prossun irti. Pitää ottaa kaveriin yhteys ja kysellä onko prussulle tehty jotain. Tää oli papukaija merkin arvoinen vinkki  ;D
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

EV

  • Vieras
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #17 : 15.05.2008 - klo:16:21 »
Oliko prosessori sökö? Oletko testannut jo toisella prossulla?

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Kone käynnistyy, mutta sammuu heti
« Vastaus #18 : 28.05.2008 - klo:14:01 »
Oliko prosessori sökö? Oletko testannut jo toisella prossulla?

Kesti jonkin aikaa löytää sopiva prossa, mutta nyt on kiinni emossa ja homma pelittää. Joten prossa oli sökö.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.