Kirjoittaja Aihe: sampo pankki  (Luettu 6712 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest217

  • Vieras
sampo pankki
« : 25.04.2008 - klo:02:53 »
 Nyt näyttää että sampo pankki on vista riippuvainen, kun tänään yhdessä läppärissä, missä on samat java ja firefox versiot molemmissa (susessa ja vistassa) niin maksaminen onnistui vain vistalla (jos onnistu, sen näkee myöhemmin) eli pääs kirjautumaan susessa mutta kun yritti vahvistaa maksun niin palas vaan sama maksutietojen antamis sivu takasin ilman virheilmoituksia. Ja kun lukee noita valituksia niin xp:lläkään ei onnistu. Kokemuksia?

Ehkä tämä kuuluu yleiseen keskusteluun mutta toi turvallisuus hämäs.

Mippe

  • Vieras
Vs: sampo pankki
« Vastaus #1 : 25.04.2008 - klo:07:28 »
Miksi edes käytät Sampoa? Eikö sinua yhtään huoleta tietoturva tai palveluiden vakaus? Jos minä olisin sinun kengissäsi, menisin ja vaihtaisin pankkia. :)


guest217

  • Vieras
Vs: sampo pankki
« Vastaus #2 : 25.04.2008 - klo:09:10 »
En itse käytäkkään mutta äiti käyttää.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: sampo pankki
« Vastaus #3 : 25.04.2008 - klo:09:25 »
Nyt näyttää että sampo pankki on vista riippuvainen, kun tänään yhdessä läppärissä, missä on samat java ja firefox versiot molemmissa (susessa ja vistassa) niin maksaminen onnistui vain vistalla (jos onnistu, sen näkee myöhemmin) eli pääs kirjautumaan susessa mutta kun

Koititko konquerorilla.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

tupe

  • Vieras
Vs: sampo pankki
« Vastaus #4 : 25.04.2008 - klo:09:37 »
Mitä Java versiota käytät? Itselläni toimii Java(TM) Plug-in 1.5.0_15-b04:llä, ja Firefox Firefox/2.0.0.13 versiolla.

guest217

  • Vieras
Vs: sampo pankki
« Vastaus #5 : 25.04.2008 - klo:11:47 »
Mitä Java versiota käytät? Itselläni toimii Java(TM) Plug-in 1.5.0_15-b04:llä, ja Firefox Firefox/2.0.0.13 versiolla.

Uusinta javaa ja firefoxia. Laitoin äitille kaikki uutta kun tiesin, että sillä on sampopankki enkä pystynyt testailemaan ku vein sen koneen vain avaimet käteen periaatteella.

En kokeillut konquerorilla. Ja kun lueskelin noita valituksia sampopankista niin siellä oli yhdellä sun toisella ongelmia taas eilen. Eli jos vaan satuin väärään aikaan yrittään linuxilla ja pitäähän sen nyt ilman muuta toimia uudella java versiolla jos yleensä on toimiakseen. Vai onks se sitä, että on aina liian uus tai vanha versio? Hullun tuntusta hommaa.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: sampo pankki
« Vastaus #6 : 25.04.2008 - klo:12:35 »
Mitä Java versiota käytät? Itselläni toimii Java(TM) Plug-in 1.5.0_15-b04:llä, ja Firefox Firefox/2.0.0.13 versiolla.

En kokeillut konquerorilla. Ja kun lueskelin noita valituksia sampopankista niin siellä oli yhdellä sun toisella ongelmia taas eilen. Eli jos vaan satuin väärään aikaan yrittään linuxilla ja pitäähän sen nyt ilman muuta toimia uudella java versiolla jos yleensä on toimiakseen. Vai onks se sitä, että on aina liian uus tai vanha versio? Hullun tuntusta hommaa.

Katso vielä se javan versio. onko 1.5 vai 1.6. Monilla tuntuu tuolla 1.6 versiolla olevan ongelmia. Minulla sampo ei edes tunnista 1.6 versioo. Enkä ole asiakas, joten en voi edes testata. Tai sitten käyttää mobiiliversiota, jolla ainakin toimii.

https://suomi.sampopankki.fi/link/3gmobilbank
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

guest141

  • Vieras
Vs: sampo pankki
« Vastaus #7 : 25.04.2008 - klo:12:46 »
Yhdyn Arijoutsin kommenttiin, itsellänikin oli aiemmin hieman ongelmia tuon 1.6 javan kanssa joidenkin sivujen yhteydessä
nytten käyttämäni 1.5 on toiminut paljon paremmin.

guest217

  • Vieras
Vs: sampo pankki
« Vastaus #8 : 25.04.2008 - klo:12:58 »
Yhdyn Arijoutsin kommenttiin, itsellänikin oli aiemmin hieman ongelmia tuon 1.6 javan kanssa joidenkin sivujen yhteydessä
nytten käyttämäni 1.5 on toiminut paljon paremmin.

Se versio on 1.6 mutta en pääse vaihtaan sitä kun olen jo kotona. Mutta löysin tämmösen ja vaihdan omaan koneeseen 1.5 version ja kokeilen sitten: http://217.77.200.3/sampopankki/omakysymys/tietoturva/testi.html

guest217

  • Vieras
Vs: sampo pankki
« Vastaus #9 : 25.04.2008 - klo:13:17 »
No niin asensin 1.5 version ja sama tulos tossa testissä eli selain ok mutta java ei sano mitään.

Mitäs nyt? Testi sanoo että javan käyttö estetty! Ei taida löytyä versiota mikä toimis. Ja kumminkin javan omalla testisivulla toimii mutta valittaa että on vanha versio. Ei kai auta muu kun manipuloida mutsia vaihtaan pankkia kun se muuten tykkää käytellä susea (vuoden jo käyttäny).

vms100

  • Vieras
Vs: sampo pankki
« Vastaus #10 : 25.04.2008 - klo:16:41 »
heh, mulla tulee vaan tyhjä sivu  :D

guest202

  • Vieras
Vs: sampo pankki
« Vastaus #11 : 25.04.2008 - klo:20:10 »
Toimii Firefox 2.0.0.14 ja java 1.6.0  (32 bit openSuSE 10.3) jopa paremmin kuin windowsilla...
mutta siltikin erittäin hitaasti ja osa toiminnoista ei toimi... edes "tuetulla" eli Vista ultimate jota kokeilin kaverin pyynnöstä  ;D
Onko muuten suomessa minkään pankin käyttöjärjestelmä Linux?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260