Kirjoittaja Aihe: Buginen OpenSuse 10.2 GM 64-bit  (Luettu 4228 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Hanski

  • Vieras
Buginen OpenSuse 10.2 GM 64-bit
« : 08.12.2006 - klo:18:23 »
Tervehdys,

Latasin eilen tämän uuden julkaistun version, 10.2 GM 64-bit, ja asensin sen samantien. Asensin Yastilla muutaman uuden ohjelman mm. pico.
Asennus sujui yllättävän hyvin. Kaikki tunnistui automaattisesti, jopa Atin näytönohjain. Vajaan tunnin päästä pääsin katsomaan ensimmäistä kertaa Susen Gnome työpöytää Aluksi kaikki oli vähän sekavaa mutta enköhän minä tässä opi :) Tausta on Macin puolella.

Tänään, kun olen ehtinyt nyt vajaan tunnin koneella olla, on Suse kaatunut jo muutaman kerran ja jäätynyt täysin kerran. Kaatuminen on vienyt takaisin sisäänkirjautumiseen ja jäätymiseen ei auttanut mikään.
Nämä kaatumiset ovat sattuneet milloin milloinkin. Mitään yhteistä/aina tekijää ei ole löytynyt.

Yhden päivän aikana on Suse siis kaatuillut enemmän kuin Tiikerini reilun vuoden aikana. Toki tämä on uunituore painos mutta silti, voisi odottaa vähän parempaa jälkeä. Tai sitten Suse ei vain tykkää koneestani :)

Infoa koneestani:
-Acer Ferrari 4005
-Ati Radeon x1700 (x700)
-Näytön reso: 1650x1050
-Prossa: Amd Turion 2 GHz
-Muistia: 1GB

Koneessa on myös Windows XP Pro dual bootissa.

Ja jos kysyisi tässä samalla yhden kysymyksen, jos saisi nopeammin vastauksen kuin googlella :)
Mistä tuota Tietokone-ikonista (vasemmalla alhaalla) avautuvaa valikkoa voi muokata ? Vai muistanko väärin..


Päivitystä
Ongelmat näyttivät johtuvan työpöytätehosteista. Olin laittanut tehosteet päälle eikä järjestelmä näköjään tykännyt siitä. Otin tunti sitten tehosteet pois päältä ja nyt on kaikki toiminut mallikkaasti.

Ohessa linkki kuvaan mistä näkee pienen bugin järjestelmän valvonnassa
« Viimeksi muokattu: 08.12.2006 - klo:22:21 kirjoittanut Hanski »

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Buginen OpenSuse 10.2 GM 64-bit
« Vastaus #1 : 08.12.2006 - klo:22:06 »
Tervehdys,

Latasin eilen tämän uuden julkaistun version, 10.2 GM 64-bit, ja asensin sen samantien. Asensin Yastilla muutaman uuden ohjelman mm. pico.

Yhden päivän aikana on Suse siis kaatuillut enemmän kuin Tiikerini reilun vuoden aikana. Toki tämä on uunituore painos mutta silti, voisi odottaa vähän parempaa jälkeä. Tai sitten Suse ei vain tykkää koneestani :)

Eli siis graafinen työpöytä on kaatunut, ei itse Linux. Voi hyvinkin liittyä tuohon Atiin. Tämä on sitten puhdas arvaus.

Ja jos kysyisi tässä samalla yhden kysymyksen, jos saisi nopeammin vastauksen kuin googlella :)
Mistä tuota Tietokone-ikonista (vasemmalla alhaalla) avautuvaa valikkoa voi muokata ? Vai muistanko väärin..

Hiiren kakkosnapilla.


Sori, tuli mokattua lainauksen kanssa :-[
« Viimeksi muokattu: 08.12.2006 - klo:22:07 kirjoittanut arijoutsi »
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Buginen OpenSuse 10.2 GM 64-bit
« Vastaus #2 : 12.12.2006 - klo:15:02 »

Päivitystä
Ongelmat näyttivät johtuvan työpöytätehosteista. Olin laittanut tehosteet päälle eikä järjestelmä näköjään tykännyt siitä. Otin tunti sitten tehosteet pois päältä ja nyt on kaikki toiminut mallikkaasti.


Syypää ongelmiisi on tuo ATI, toivottavasti ATI saa ajurinsa toimimaan mahdollisimman nopeasti.
Ja vielä kun seuraisivat Nvidian esimerkkiä tarjoamalla ajurinsa asennuslähteen.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)