Kirjoittaja Aihe: Compiz-Fusion -> 0.6.9  (Luettu 11298 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest158

  • Vieras
Compiz-Fusion -> 0.6.9
« : 04.12.2007 - klo:19:34 »
Compiz-Fusionin kehitysloikka 0.6.2 -> 0.6.9:ään
Useita säätömahdollisuuksia ja efektejä lisää :-)

Päivitys Yastista OK ...siinä KDE:n, FF:n ja TB:n, ym lisäksi.
Melkoinen pläjäys taas

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #1 : 11.12.2007 - klo:09:33 »
Piti taas kokeilla kun nuo päivitin. Ei toimi compiz minkään ohjeen mukaan. Sitten muistin etten ole tässä 64 bittisessä edes aiemmin sitä kokeillut. Mahtaako johtua siitä. 10.2 oli 32 bittinen ja siinä toimi hienosti. Nvidia on näyttis.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #2 : 11.12.2007 - klo:10:00 »
Piti taas kokeilla kun nuo päivitin. Ei toimi compiz minkään ohjeen mukaan. Sitten muistin etten ole tässä 64 bittisessä edes aiemmin sitä kokeillut. Mahtaako johtua siitä. 10.2 oli 32 bittinen ja siinä toimi hienosti. Nvidia on näyttis.

Tällä pitäis toimia:
http://opensuse.fi/AIGLX

Kerrotko vielä, mihin jäät jumiin?

EDIT:
edelleenkään en ole varma, vaaditaanko
Koodia: [Valitse]
Option   "aiglx"    "true" nvidialle, vai onko se vain ATI:a käyttäville.
« Viimeksi muokattu: 11.12.2007 - klo:10:05 kirjoittanut letkume »

guest158

  • Vieras
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #3 : 11.12.2007 - klo:11:30 »
Gnomen ja Redhat:n yhteistyön tulos, aiglx, on tarkoitettu ja tuettu nVidian korteilla (versioista ei hajuakaan)
ja sehän on vaihtoehto niille, jotka eivät jostain syystä halua käyttää xgl:ää - sitä glx:n Novell-muunnosta

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #4 : 11.12.2007 - klo:12:03 »
Gnomen ja Redhat:n yhteistyön tulos, aiglx, on tarkoitettu ja tuettu nVidian korteilla (versioista ei hajuakaan)
ja sehän on vaihtoehto niille, jotka eivät jostain syystä halua käyttää xgl:ää - sitä glx:n Novell-muunnosta

Itsellä ainakin aiglx + compiz-fusion toimivuus ja nopeus oli huomattavasti parempi, kuin xgl.

Koitettu on vanhan ja uuden kaartin nvidia -ohjaimilla.
Vanhempi ajuri:
GF400mx -toimii suht vakaasti, hieman hidas.

Uudempi ajuri:
GF5200FX - epävakaa, satunnaisia kaatumisia.
GF6600GT - vakaa, itselläni tällähetkellä kolmatta viikkoa uptime

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #5 : 11.12.2007 - klo:12:47 »
Tulipas varsinainen riesa. Siis mulla ei toiminut ollenkaan compiz. Ei tapahtunut mitään vaikka fusion iconista valitsin mitä tahansa. Ajoin sitten noi komennot. Ei mitään vaikutusta. Sitten vaihdoin yastista xgl päälle. Tulos: ikkunoissa ei kehyksiä, alapalkki täynnä virtuaalipöytiä. Konsoli ei ota komentoja vastaan, ei myöskään "suorita komento". Kaikki toiminnat mitkä toimi, hidastu. Heittäydyin sitten rootin työpöydälle ja kas kummaa, compiz toimi  ???. Ei muuta kun takaisin, mutta käyttäjänä ei muutosta. Pakko sitten mennä rootiks takaisin ja vaihtaa xgl->xorg. Loggaus ulos ja takaisin rootiks. Vastassa valkoinen työpöytä. Takaisin käyttäjäks, klikkaan fusion ikonia, hakee hakee vaan ei löydä etsimäänsä. Kone edelleen hidas. Piilohakemistot esiin ja  löysin yhden compizin tiedoston. Poistin sen ja virtuaalityöpöydällä rootiks ja poistin kaikki compiziin liittyvän. Se auttoi, nyt kone toimii taas normaalisti. Että semmoista.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #6 : 11.12.2007 - klo:12:55 »
Tulipas varsinainen riesa. Siis mulla ei toiminut ollenkaan compiz. Ei tapahtunut mitään vaikka fusion iconista valitsin mitä tahansa. Ajoin sitten noi komennot. Ei mitään vaikutusta. Sitten vaihdoin yastista xgl päälle. Tulos: ikkunoissa ei kehyksiä, alapalkki täynnä virtuaalipöytiä. Konsoli ei ota komentoja vastaan, ei myöskään "suorita komento". Kaikki toiminnat mitkä toimi, hidastu. Heittäydyin sitten rootin työpöydälle ja kas kummaa, compiz toimi  ???. Ei muuta kun takaisin, mutta käyttäjänä ei muutosta. Pakko sitten mennä rootiks takaisin ja vaihtaa xgl->xorg. Loggaus ulos ja takaisin rootiks. Vastassa valkoinen työpöytä. Takaisin käyttäjäks, klikkaan fusion ikonia, hakee hakee vaan ei löydä etsimäänsä. Kone edelleen hidas. Piilohakemistot esiin ja  löysin yhden compizin tiedoston. Poistin sen ja virtuaalityöpöydällä rootiks ja poistin kaikki compiziin liittyvän. Se auttoi, nyt kone toimii taas normaalisti. Että semmoista.

Hups. Tuollahan lukeepi, että:
Lainaus käyttäjältä: http://opensuse.fi/AIGLX
AIGLX ja Xgl eivät toimi samanaikaisesti.

Korjautuu taikasanalla:
Koodia: [Valitse]
gnome-xgl-switch --disable-xgl

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #7 : 11.12.2007 - klo:13:01 »
Juu, huomasin kyllä tuon. Mutta ensin ei ollutkaan xgl käynnissä ja silloin ei compiz toimi ollenkaan.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #8 : 11.12.2007 - klo:13:03 »
Juu,

ei kuulu olla xgl.

Kävitkö orjallisesti läpi tämän?
http://opensuse.fi/AIGLX

Asenna myös compiz fusion ja compiz manager

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #9 : 11.12.2007 - klo:13:14 »
Kyllä tuon asiallisesti läpi kävin. Nämä compiz fusion ja compiz manager oli asennettu. Pitää vielä koittaa alakerran koneella, siinä kun on ati, vaikka epäilen kyllä ettei toimi siinäkään.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #10 : 11.12.2007 - klo:13:50 »
Eikun käyppä nyt ohje läpi alusta loppuun, xrestarttien yms kera.

Ja kyllä toimii. Mikä nvidia?

Ja hammeriquote perään "trust me, i know what im doing"

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #11 : 11.12.2007 - klo:14:12 »
Otin alusta uudelleen. Nyt toimii hienosti...roottina. Käyttäjänä samat ongelmat kuin tuolla aiemmin kirjoitin. Joten ilmeisesti omissa asetuksissa on jotain mitä ei pitäisi olla. Mistäs lähtis kerää purkaan. Näyttis on GF FX 5200.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #12 : 11.12.2007 - klo:14:19 »
Veikkaan, et on jääny sun xgl -sotkuja userin settingsseihin.

Eli tee vaikka uusi käyttäjä ja testaa sillä.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #13 : 11.12.2007 - klo:14:47 »
v-j-m:llä selvästi homma hanskassa!

Tein pikkufixiä http://opensuse.fi/AIGLX kappalejakoon, viitsitkö vilkaista?

ATI -osuus yhä aivan tuuliajolla raudan puutteessa..

Ainiin, mitä tuo "-d 24" tekee ?

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #14 : 11.12.2007 - klo:14:51 »
On se hyvä että jollain on hommat hanskassa, mulla ei  >:( Ei toimi edelleenkään. Tein uuden käyttäjän ja siinä toimii. Tein haun ja koko koneelta ei löydy mitään xgl:ään viittaavaa.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #15 : 11.12.2007 - klo:15:21 »
On se hyvä että jollain on hommat hanskassa, mulla ei  >:( Ei toimi edelleenkään. Tein uuden käyttäjän ja siinä toimii. Tein haun ja koko koneelta ei löydy mitään xgl:ään viittaavaa.

Kuvailetko miten ongelma ilmenee?

Esim:
Koodia: [Valitse]
compiz --replace ccp &
Voisi olla lääke ongelmaasi, vaikkakin pitäisi toimia suoraan.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #16 : 11.12.2007 - klo:15:32 »
Koti hakemistosta voisi koittaa poistaa (sen jälkeen kun ne on ensin kopioinut johonkin talteen) hakemiston /home/[<tunnus>/.config/compiz . Jos tämä ei auta niin sitten voi vielä koittaa poistaa tiedostoa /home/<tunnus>/.nvidia-settings-rc tai sitten /home/<tunnus>/.xcompmgrrc .
Varmaakin kannattaisi poistaa myös Compiz Manager paketti ja asentaa automaattisen käynnistyksen vasta sitten kun homma toimii muuten.

Lainaus käyttäjältä: letkume
Ainiin, mitä tuo "-d 24" tekee ?

Lainaus
-d DEPTH, --depth=DEPTH
Set the default depth to DEPTH ; valid values for DEPTH are 8, 15, 16 and 24.
Eli asettaa oletuksena käytettävän värisyvyyden tai miksi sitä pitäsi kutsua. En tiedä onko vältämätön mutta näin neuvotaan tekemään.



Ai,

itse en ole tarvinnut. Tuolla voisi olla kyllä hyvä pudotella värimäärää köyhemmällä näyttiksellä vakauden nostamiseksi :)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #17 : 11.12.2007 - klo:15:52 »
Kiitos letkume ja v-j-m. Nyt toimii kun poistin tuon .xcompmgrrc. Nyt sitten taas rajua testausta, että saako koneen solmuun  ;D Ai niin, pitää vielä tänään testata tuota toista konetta, missä ati. Siitä lisää myöhäislähetyksessä  :D
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #18 : 12.12.2007 - klo:08:30 »
Telkkarin kanssa on edelleen ongelmia. On kuitenkin parantunut berylin ajoista. Välillä kun aukaisee kaffeinen, niin telkussa ei ole kuvaa, ainoastaan ääni. Välillä taas toimii hienosti. Ongelmasta pääsee eroon vain lopettamalla compizin.

Atilla ei toimi vieläkään. Radeon 9600. Sikäli parannusta on tullut että enää ei sekoita susea, kuten vielä pari kk. sitten. Täytyy jatkaa harjoituksia jos tuo vaikka olis oma kämmi  ::)
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: Compiz-Fusion -> 0.6.9
« Vastaus #19 : 12.12.2007 - klo:08:41 »
Telkkarin kanssa on edelleen ongelmia. On kuitenkin parantunut berylin ajoista. Välillä kun aukaisee kaffeinen, niin telkussa ei ole kuvaa, ainoastaan ääni. Välillä taas toimii hienosti. Ongelmasta pääsee eroon vain lopettamalla compizin.

Atilla ei toimi vieläkään. Radeon 9600. Sikäli parannusta on tullut että enää ei sekoita susea, kuten vielä pari kk. sitten. Täytyy jatkaa harjoituksia jos tuo vaikka olis oma kämmi  ::)

Koitappas tiputtaa värejä, kuten aiemmin oli juttua. Itsellä fx5200 oli vähän tehoton, varsinkin kaffeine hyytyi.

Veikkaan, että ongelmasi loppuvat uuden näytönohjaimen myötä. (Voin suosistella gf6600gt, meteliä tosin pitää)