openSUSEa suomeksi

openSUSE => Turvallisuus ja laitteisto => Aiheen aloitti: Kisu - 14.09.2016 - klo:13:48

Otsikko: Epson tulostin
Kirjoitti: Kisu - 14.09.2016 - klo:13:48
Latasin epsonin sivuilta epson-printer-utility-1.0.0-lsb3.2.x86_64.rpm paketin mutta en osaa asentaa sitä
jotta saisin tulostimen toimimaan.
Sama ongelma koskee pakettia imagescan-bundle-opensuse-42.1-1.1.10.x64.rpm.tar.gz

Voisiko joku neuvoa? Käyttis siis on leap42.1
Otsikko: Vs: Epson tulostin
Kirjoitti: harmie - 14.09.2016 - klo:14:48
rpm-paketti voit asentaa zypperillä

Koodia: [Valitse]
sudo zypper in epson-printer-utility-1.0.0-lsb3.2.x86_64.rpm

Jälkimmäinen paketti pitänee purkaa ennen asennusta
Koodia: [Valitse]
tar zxvf imagescan-bundle-opensuse-42.1-1.1.10.x64.rpm.tar.gz
sudo zypper in imagescan-bundle-opensuse-42.1-1.1.10.x64.rpm