Kirjoittaja Aihe: Videon toisto-ongelma  (Luettu 2120 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa tiger61

  • Jäsen
  • Viestejä: 355
  • Sukupuoli: Mies
Videon toisto-ongelma
« : 04.12.2017 - klo:11:35 »
Identtiset asennukset "työkoneella" ja "viihdeyksiköllä" - mutta vain toisessa toimii videotoisto

Työkone:
- smplayer ja mpv - kaatuvat
- dragon player ja vlc - äänet kuuluvat, kuva ei näy

Mystistä - mutta onneksi toimii "viihdeyksikössä" ;D 8)
"Työkone":
OpenSuse Leap 15.0
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Manjaro-KDE 17.1.4
Intel i3, 4 Gt RAM, LG 55"

Yhteydenpitovälineet:
OnePlus 6
Nokia N9 with Sailfish theme

Poissa RaijaR

  • Jäsen
  • Viestejä: 970
  • Sukupuoli: Nainen
Vs: Videon toisto-ongelma
« Vastaus #1 : 04.12.2017 - klo:12:24 »
Itsellä on ollut samaa ongelmaa. Olethan päivittänyt työkoneeseen koodekit:

http://opensuse.fi/keskustelu/index.php?topic=3353.0

Voisithan kokeilla käynnistää smplayerin konsolissa/päätteeltä ja sitten avata jokin videon. Jokin virheilmoitus pitäisi tulla. Virheilmoitus tänne, niin viisaammat osaa sanoa, mikä on vikana  ;)

Pöytäkone NUC Intel NUC8i7BEH, openSUSE 15.1
Läppäri Acer Aspire V7, openSUSE Leap 15.1
Ja Väinö-minibulli :D

Poissa tiger61

  • Jäsen
  • Viestejä: 355
  • Sukupuoli: Mies
Vs: Videon toisto-ongelma
« Vastaus #2 : 04.12.2017 - klo:13:23 »
Kuten kirjoitin - identtiset asennukset - mutta vain toisessa toimii :o
"Työkone":
OpenSuse Leap 15.0
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Manjaro-KDE 17.1.4
Intel i3, 4 Gt RAM, LG 55"

Yhteydenpitovälineet:
OnePlus 6
Nokia N9 with Sailfish theme

Poissa RaijaR

  • Jäsen
  • Viestejä: 970
  • Sukupuoli: Nainen
Vs: Videon toisto-ongelma
« Vastaus #3 : 04.12.2017 - klo:14:25 »
Sittenhän ei jää jäljelle kuin rautavika.
Pöytäkone NUC Intel NUC8i7BEH, openSUSE 15.1
Läppäri Acer Aspire V7, openSUSE Leap 15.1
Ja Väinö-minibulli :D