Kirjoittaja Aihe: Läppärin äänet ei kuulu??  (Luettu 3542 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

ronaldo09

  • Vieras
Läppärin äänet ei kuulu??
« : 02.04.2007 - klo:19:03 »
ELi nyt lähti winukka suse 10.2 tieltä ja ongelma esiintyi siinä että äänet ei toimi/kuulu. Kaikki lähteet on asennettu (kiitos fsu) ja codekit on vaihdeltu xine-lib -> libxine1.
Äänet ei vaan kuulu. Ei toimi nettiradio amarokil(klf). KMix ilmoittaa että mikseriä ei löydy ja kun avaan mixerin niin siellä ei ole mitään "nykyinen mixeri" kohdassa.
Outoa. Olen hakenut laitteiston uudestaa mutta ei..

Poissa timonen

  • Jäsen
  • Viestejä: 10
Vs: Läppärin äänet ei kuulu??
« Vastaus #1 : 02.04.2007 - klo:19:42 »
Minulla on vastaava ongelma. Kun käyn Yast testaamassa äänikorttia niin sielä äänet toimivat mutta normaali käytössä ei mitään kuulu. Amarok virhe ilmoitus: Xine ei kyennyt alustamaan ääni ohjaimia?
-HT-

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2166
  • Sukupuoli: Mies
Vs: Läppärin äänet ei kuulu??
« Vastaus #2 : 02.04.2007 - klo:20:01 »
Itselläni joskus saman tyyliseen ongelman auttoi äänikortin poisto Yastilla ja uudelleen luominen.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2030
  • Sukupuoli: Mies
Vs: Läppärin äänet ei kuulu??
« Vastaus #3 : 02.04.2007 - klo:20:35 »
Komentorivillä alsaconf saattaa auttaa. Pitää tehdä roottina.
Pöytäkone, openSUSE 12.3 (x86_64), KDE 4.8.5
Miniläppäri Asus eeePC 900, Lubuntu 10.10
Mac mini 10.9, Mavericks
Samsung Tab 2 10,1, WiFi+3G
Puhelin, iPhone 4S. HTC Desire ja muutama noksu.

ronaldo09

  • Vieras
Vs: Läppärin äänet ei kuulu??
« Vastaus #4 : 02.04.2007 - klo:21:17 »
Kun ajoin ton alsaconf:in roottina kuulus äänet siin ihan lopussa kun se testaa mut ei toimi muuten.. ja just amarock ilmoittaa että xine ei kyennyt alustamaan ääniohjaimia..

edit:

Yastista määritin kortin uudelleen ja siellä testi ääni kuului mutta kun käynnistin koneen uudelleen. tuli taas että xine ei kyennyt alustamaan.......

edit: nyt amarok toistaa mutta ääntä ei kuulu. kun yritän vokkee nostaa niin tulee kmix ei käytössä..
« Viimeksi muokattu: 02.04.2007 - klo:21:39 kirjoittanut ronaldo09 »

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2030
  • Sukupuoli: Mies
Vs: Läppärin äänet ei kuulu??
« Vastaus #5 : 02.04.2007 - klo:23:54 »
Mitäs kmix tulostaa kun yrität käynnistää konsolista.
Pöytäkone, openSUSE 12.3 (x86_64), KDE 4.8.5
Miniläppäri Asus eeePC 900, Lubuntu 10.10
Mac mini 10.9, Mavericks
Samsung Tab 2 10,1, WiFi+3G
Puhelin, iPhone 4S. HTC Desire ja muutama noksu.

ronaldo09

  • Vieras
Vs: Läppärin äänet ei kuulu??
« Vastaus #6 : 03.04.2007 - klo:07:20 »
seuraavaa tuli kun kirjoitin kmix:

# kmix
Creating link /root/.kde/socket-carlo.
Created link from "/root/.kde/socket-carlo" to "/tmp/ksocket-root"
/usr/bin/iceauth:  creating new authority file /root/.ICEauthority
Creating link /root/.kde/tmp-carlo.
Created link from "/root/.kde/tmp-carlo" to "/tmp/kde-root"
kbuildsycoca running...
Creating link /root/.kde/cache-carlo.
Created link from "/root/.kde/cache-carlo" to "/var/tmp/kdecache-root"
kio (KSycoca): ERROR: No database available!
Invalid entry (missing '=') at /tmp/kde-root/kconf_updateRWI9oc.tmp:1
carlo:~ # kbuildsycoca running...
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4507
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Läppärin äänet ei kuulu??
« Vastaus #7 : 03.04.2007 - klo:07:39 »
kmixiä ei tarvitse ajaa roottina.

Kerro hieman tarkempia tietoja laitteistostasi.
Komento
su -c 'lspci -vvv -xxx'
antaa suhteellisen tarkkaa tietoa laitteistostasi
(listaus on aika pitkä joten laita viestiisi vain multimedia/audio ohjain kohta)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa timonen

  • Jäsen
  • Viestejä: 10
Vs: Läppärin äänet ei kuulu??
« Vastaus #8 : 03.04.2007 - klo:18:15 »
Hei, seurasin tätä keskustelua ja huomasin että oma kone tekee juuri samoin kuin edellä mainitut. Tuota oma koneeni on HP Pavilion ze5612ea  sarjan kannettava.

Tässä tarkempaa tietoa koneesta. Olisi todella kivaa saada vielä äänet toimii niin tämä suse linux on täydellinen  :D verrattuna xp temppuiluihin

Ääni:
-M5451 PCI AC-Link Controller Audio Device
-Korttipaikka ID: 6
-Laite:M5451 PCI AC-Link Controller Audio Device
-Laitteen tunniste: 67664
-Laitteen tunniste: 87121
-Luokka(spec): Multimedia ohjain
-Malli: HP Company M5451 PCI AC-Link Controller Audio Device
-Ohjain: ALI 5451
OHJAIMET
 -Moduulit
    - Active: Ei
    - Modprobe: kyllä
 -Moduulit
     - Active: kyllä
     - Modprobe: Kyllä
Resurssit
-io
  -Active: kyllä
  - Length: 256
  - Mode: rw
  - Start: 4096

Onkohan näisstä mitään hyötyä. Nämä tiedot löytyivät Yast:sta
kohdasta Tietoja Laitteistosta.
-HT-


Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4507
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Läppärin äänet ei kuulu??
« Vastaus #9 : 03.04.2007 - klo:18:33 »
Komenna

su -c 'lspci -vvv -xxx'

ja pastea tänne Multimedia audio controller -kohta
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa timonen

  • Jäsen
  • Viestejä: 10
Vs: Läppärin äänet ei kuulu??
« Vastaus #10 : 03.04.2007 - klo:18:47 »
00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
        Subsystem: Hewlett-Packard Company Unknown device 0850
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR+ <PERR+
        Latency: 64 (500ns min, 6000ns max)
        Interrupt: pin A routed to IRQ 5
        Region 0: I/O ports at 1000 [size=256]
        Region 1: Memory at d0000000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [dc] Power Management version 2
                Flags: PMEClk- DSI+ D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2+,D3hot+,D3cold+)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
00: b9 10 51 54 07 00 90 c2 02 00 01 04 00 40 00 00
10: 01 10 00 00 00 00 00 d0 00 00 00 00 00 00 00 00
20: 00 00 00 00 00 00 00 00 00 00 00 00 3c 10 50 08
30: 00 00 00 00 dc 00 00 00 00 00 00 00 05 01 02 18
40: 00 00 00 00 aa 40 08 e2 00 00 00 00 00 00 00 00
50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
a0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
b0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
c0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
d0: 00 00 00 00 00 00 00 00 00 00 00 00 01 00 22 e6
e0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
f0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

ronaldo09

  • Vieras
Vs: Läppärin äänet ei kuulu??
« Vastaus #11 : 03.04.2007 - klo:20:08 »
Mulla aivan samat tiedot tuli. Mikäs mahtaa olla vikana? Ei tunne suse ilm. äänikorttia. yastin ääni asetukset kun määrittää uudestaan niin sillon kuulu tosiaan se testi ääni mut muuten on hiljaista.




00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
        Subsystem: Hewlett-Packard Company Unknown device 0850
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR+ <PERR+
        Latency: 64 (500ns min, 6000ns max)
        Interrupt: pin A routed to IRQ 5
        Region 0: I/O ports at 1000 [size=256]
        Region 1: Memory at d0000000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [dc] Power Management version 2
                Flags: PMEClk- DSI+ D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2+,D3hot+,D3cold+)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
00: b9 10 51 54 07 00 90 c2 02 00 01 04 00 40 00 00
10: 01 10 00 00 00 00 00 d0 00 00 00 00 00 00 00 00
20: 00 00 00 00 00 00 00 00 00 00 00 00 3c 10 50 08
30: 00 00 00 00 dc 00 00 00 00 00 00 00 05 01 02 18
40: 00 00 00 00 aa 40 08 e2 00 00 00 00 00 00 00 00
50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
a0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
b0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
c0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
d0: 00 00 00 00 00 00 00 00 00 00 00 00 01 00 22 e6
e0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
f0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

« Viimeksi muokattu: 05.04.2007 - klo:14:59 kirjoittanut ronaldo09 »

Poissa timonen

  • Jäsen
  • Viestejä: 10
Vs: Läppärin äänet ei kuulu??
« Vastaus #12 : 06.04.2007 - klo:12:34 »
Onkohan näin että joutuu siirtyy XP käyttäjäksi takaisin kun ei saa näitä ääniä toimii... Koska äänien kuuluminen on minun tapauksessani melkeimpä pakollista. :(

ronaldo09

  • Vieras
Vs: Läppärin äänet ei kuulu??
« Vastaus #13 : 06.04.2007 - klo:16:28 »
Luulis et on ne pakko saada toimimaan jos kerran testi ääni kuuluu?! :/

Poissa timonen

  • Jäsen
  • Viestejä: 10
Vs: Läppärin äänet ei kuulu??
« Vastaus #14 : 08.04.2007 - klo:08:29 »
Nyt toimii vaihdoin ubuntu linuxiin. Kiitos avusta ja yrityksestä.
 :)

Poissa Juippis

  • Jäsen
  • Viestejä: 556
  • Sukupuoli: Mies
    • Roskakori.org
Vs: Läppärin äänet ei kuulu??
« Vastaus #15 : 08.04.2007 - klo:11:28 »
Ärh, ette antaneet minulle tilaisuutta yrittää selvittää tätä.
No, jos kerkesit myymään sielusi demonille niin mikäpä siinä. Hyvää loppuelämää.

(vitsi vitsinä)
--
Tunteella vaan

openSUSE 11.0 (x86_64) w/ KDE: 3.5.9

ronaldo09

  • Vieras
Vs: Läppärin äänet ei kuulu??
« Vastaus #16 : 09.04.2007 - klo:19:02 »
Meikällä ei toimi vielläkään. :) Joten saat jatkaa ongelman selvittelyä. ;)

Poissa Juippis

  • Jäsen
  • Viestejä: 556
  • Sukupuoli: Mies
    • Roskakori.org
Vs: Läppärin äänet ei kuulu??
« Vastaus #17 : 10.04.2007 - klo:17:31 »
Hitto! ;-)

Aloitetaan seuraavasti: Äänikortti tunnistuu ihan okei, ja äänet kuuluvat testissä hyvin. Eikö näin? Seuraavaksi asenna MPlayer Packman-reposta. Sitten etsi joku äänitiedosto, vaikka mp3
( wget http://roskakori.org/tmp/developers.mp3 )
ja siirry siihen hakemistoon, jossa tuo äänitiedosto on. Noniin, aika kalastella tietoja toimivuudesta softan puolelta:
mplayer -ao alsa developers.mp3

jos ääni ei kuulu, pastea tulos. Jos se ei kuulu, kokeile seuraavaa:
mplayer -ao oss developers.mp3

Toimiiko?
--
Tunteella vaan

openSUSE 11.0 (x86_64) w/ KDE: 3.5.9

ronaldo09

  • Vieras
Vs: Läppärin äänet ei kuulu??
« Vastaus #18 : 10.04.2007 - klo:17:39 »
ei o läppäriä tällä hetkellä mulla kun se on vanhempieni ja niiden käytössä nyt. Täytyy kokeilla vkn.loppuna sitä räplätä taas. Joudun kyl pistää varmaan xp:n takas siihen kun on ilm. liian hankala vanhusten käyttöön. ;)

Poissa peran

  • Käännösryhmä
  • *
  • Viestejä: 201
Vs: Läppärin äänet ei kuulu??
« Vastaus #19 : 11.04.2007 - klo:10:41 »
Joudun kyl pistää varmaan xp:n takas siihen kun on ilm. liian hankala vanhusten käyttöön. ;)

Hyvin säädetty Linux on todennäköisesti helpompi käyttöinen, kuin hyvin säädetty XP. Mä säädin vanhemmilleni Linuxin, eikä minun ole tarvinnut koskea koneeseen sen jälkeen. He hoitavat päivitykset ja kaikki. XP:n palomuurit ja virustentorjunnat tekevät siitä monimutkaisemman käyttää kuin Linuxin.

Tosin onhan Linuxissakin palomuuri, mutta se ei ole mikään tamaguzi, kuten windowsin vastaavat yleensä ovat.