Kirjoittaja Aihe: Samsung ML-1610 ja OpenOffice 2.0  (Luettu 1818 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa simokjar

  • Jäsen
  • Viestejä: 4
Samsung ML-1610 ja OpenOffice 2.0
« : 30.03.2007 - klo:22:50 »
Samsungin halpalaserista ML-1610 on erilaisia mielipiteitä, kuitenkin se toimi itselläni mallikkaasti, kun käytössäni oli SuSe 10.1.

Nyt on OpenSUSE 10.2 ja OpenOffice 2.0.4. Dokumentit tulostuvat aivan sivun yläreunaan siten, että ensimmäinen rivi jää vajaaksi, vaikka ylämarginaaliksi on määritelty 2 cm. Esim. Gedit tulostaa samalla printterillä oikeaan paikkaan.

Tulostin on pienen tulostinpalvelimen (D-Link DP-301U) perässä verkossa, yhteys on määritelty socket://192.168.1.99  ja ajuri Samsung ML-1610 Series (SPL II).
OpenOfficen puolella tulostimen asetuksia: paperikoko A4, lokero Auto Select ja skaalaa 100 %. PostScript taso ajurista (jos käyttää tasoja 1 tai 2, jälki on suttuisempaa).

Printterin asennuksessa käytin Samsungin sivulta hakemaani ajuriasennusta.

Mistähän ongelman ratkaisua voisi haeskella. Pitääkö tulostin asentaa jollain muulla tavalla, vaikka se toimii muilla ohjelmilla?

Simo on ihmeissään :o

Poissa Valtteri

  • Jäsen
  • Viestejä: 27
Vs: Samsung ML-1610 ja OpenOffice 2.0
« Vastaus #1 : 31.03.2007 - klo:09:43 »
Itselläni sama kokoonpano (suse 10.2) ja toimii,
tosin en ladannut mitään ajureita,
vaan käytin paketin mukana tulleita(yast hoiti hommaansa).

Poissa simokjar

  • Jäsen
  • Viestejä: 4
Vs: Samsung ML-1610 ja OpenOffice 2.0
« Vastaus #2 : 01.04.2007 - klo:13:38 »
Kiitti.
Olin ensin Yastin kanssa huolimaton, siksi Samsungin oma viritelmä. Luin uudelleen, mitä Yast on tekemässä, ja nyt toimii.

--
Simo on tyytyväinen 8)